Is it better to stay on the 4.5.0-10u version or upgrade to 8. * ?

Discussion in '3DS - Homebrew Development and Emulators' started by miguel jaime, Jun 6, 2015.

  1. miguel jaime
    OP

    miguel jaime Member

    Newcomer
    15
    0
    Apr 14, 2015
    Mexico
    help. I could help you know it's better if I stay in the 4.5.0-10u version or upgrade to the 8. *?
    and
    whether it is better to use a emunand and if I can install without using gateway since I do not have it and if if you can can help me to know how to install emunand?
     
  2. Intronaut

    Intronaut An star maker

    Member
    726
    434
    Nov 18, 2014
    Cote d'Ivoire
    You have to post your messages (and the title) in english. It's a rule.

    Anyway, if you don't have a Gateway or Cubic Ninja, you should stay in 4.x, because you can use PASTA CFW. Update only when PASTA CFW supports 9.2 through Spider/Mset
     
  3. Kirbs

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    It would be better to stay on 4.5 if it's your sysnand which i'm guessing it is. You can install emunand using rxtools but,I'm not sure if that's what your looking for.
     
  4. miguel jaime
    OP

    miguel jaime Member

    Newcomer
    15
    0
    Apr 14, 2015
    Mexico
    I was wrong in the language.

    and if I have cubic ninja and I have problems because I install games with pasta but do not allow me to start, and I is not updated.
    emunand but I can not install the version 9.2.0-20u?

    — Posts automatically merged - Please don't double post! —

    I take care to install rxtools gateway?
     
  5. Kirbs

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    Well i'm not sure if rxtools works with PastaCFW. But, I can help you with pastaCFW. What happens when you install them? Is there an error?
     
  6. miguel jaime
    OP

    miguel jaime Member

    Newcomer
    15
    0
    Apr 14, 2015
    Mexico
    I get no error when installing stances.
    what happens is that when I install Super Smash Bros. for 3DS tells me to take care to have the version 8. * and can not play so I do not know whether to upgrade or install a emunand I think it is best not to. to have a recent version and to play
     
  7. Kirbs

    Kirbs GBAtemp Fan

    Member
    304
    39
    Jan 12, 2015
    United States
    What you have to do is install a super smash bros. cia with a spoofed firmware so it lets you play on 4.5.
     
  8. OctopusRift

    OctopusRift GBATemp's Local Octopus, Open 9am-2am. "Not Yet"

    Member
    1,460
    832
    Nov 19, 2014
    Saint Kitts and Nevis
    SSB4 can't be run on 4.X it's a 7.x key game... );