Hacking Is IOS 58 completely safe for 4.2? (v5918 vs. v6175)

MasterCAPS

Member
OP
Newcomer
Joined
Jun 24, 2012
Messages
11
Trophies
0
Age
122
XP
42
Country
United States
I have heard numerous stories on people on 4.2 who isnatll the OFFICAL ios58 (v6175), and have problems runing homebrew channel.

MY delema is that my family wants a forwarder chanel (which requires ios58) b/c the HBC scares them....

The only modifications I have are: ios249 d2x 56, ios250 d2x 57, the new shop channel 20(netflix), i think i patched 236 for trucha years ago... & 254 for bootmii (im on 4.2 so I dont have ios58) (i choose to not update b/c 4.3 only includes 58 and the rest is crap)

What scres me: I do not have boot2 or priiloader (scared to install priiloader :( ), and suposebly if I install IOS58 v6175 ( new one form nus) and upgrade my HBC than it will automatically start using 58 (which in some cases v6175 of 58 will crash HBC) leaving me stuck with out a way of uninstalling 58. (they say v5918 original ) works the best.

Is this true or is it becasue they screwed around with other slots before? I really like the look of a forward channel for CFG loader but I would rather ask others before messing with a wii that is not mine in the first place. (maybe i should look into nand emulation because im so paranoid of bricks (child-hood experiences), but thats another story)

--Thanks alot bro! :yay:


_ _ edit _ _
Oh i forgot that if HBC stops working, but my stem menu still works, i can still use bannerbomb to load a title deleter right (delete 58 if it dont work?)
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,256
Country
United States
IOS58 v6176 works perfectly fine. I recommend you use ModMii to install all of the latest IOS/cIOS files, not just IOS58 v6176. In the unlikely event that you do have issues, as you've already mentioned, there are various ways to correct the problem (bannerbomb, Priiloader, etc).
 

Shano56

noobie
Member
Joined
Apr 29, 2010
Messages
876
Trophies
0
XP
249
Country
United States
Hi, please first make sure you are on latest HBC 1.1.0. This solves any problem that makes certain homebrew unsafe due to an AHBPROT bug. Next, grab the latest Priiloader installer, download it from here > http://code.google.com/p/priiloader/downloads/detail?name=Priiloader_v0_7.zip&can=2&q=

It is perfectly safe, you will not regret installing it. Download this > http://priiloader.googlecode.com/svn/trunk/priiloader/hacks_hash.ini (ctrl+s) and put it on your SD card as well, this will allow you to use some SM hacks such as block all updates. Then you can safely download IOS58, and you will get USB 2.0 speeds and be happy. It is all very safe...many people have done it!
 

MasterCAPS

Member
OP
Newcomer
Joined
Jun 24, 2012
Messages
11
Trophies
0
Age
122
XP
42
Country
United States
Thanks, now I feel a litle bit safer about priiloader. But Ill have to check into that hacks_hash.ini thing....
Woohoo
 

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: H