Is emunand only available for 4.1-4.5 3ds firmwares?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ritios, Dec 31, 2014.

  1. Ritios
    OP

    Ritios Newbie

    Newcomer
    5
    1
    Dec 30, 2014
    Brazil
    São Paulo, Brazil
    I have a 3ds at 6.2.0-12, and i would like to know if i can use emunand
     
  2. nosignaldetected

    nosignaldetected GBAtemp Regular

    Member
    164
    163
    Dec 1, 2014
    No one knows for sure until the update is out. Wait.
     
  3. Ritios
    OP

    Ritios Newbie

    Newcomer
    5
    1
    Dec 30, 2014
    Brazil
    São Paulo, Brazil
    Oh my gosh, this wait is killing me
     
    titegtnodI likes this.
  4. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,113
    May 31, 2013
    Belarus
    Caves
    Play other games or systems. Get used to it:glare:
     
    Cyan likes this.
  5. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    If you need to be on 8.x, the easiest way is to get Super Smash Bros. for 3DS which includes an update to...8.1 I think? From their previous updates it seems like they at least support for 7.x -> 9.2 working, not sure about 6.x.