is Cooking Guide working for anyone?

Discussion in 'DSTT' started by nando, Jun 25, 2008.

  1. nando
    OP

    nando GBAtemp Addict

    Member
    2,131
    395
    Jan 1, 2008
    United States
    i get a loading error about 80 percent into loading. anyone else tried it?
     
  2. Tanas

    Tanas GBAtemp Addict

    Member
    2,258
    25
    Aug 19, 2006
    It works ok for me.
    Check that you have the latest firmware v1.11, or that you havent got a bad dump.
     
  3. nando
    OP

    nando GBAtemp Addict

    Member
    2,131
    395
    Jan 1, 2008
    United States
    i got the latest version. it could be a bad dump, i'll try again.
     
  4. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    Also make sure you have plenty of free space on your microSD card and that you're not putting your .nds files on the root of your microSD card (put all your .nds and .sav files in a folder named "games" on your microSD card). Cooking Guide is a huge ROM, so you may be running out of space on your microSD card for save files.

    -Bri
     
  5. nando
    OP

    nando GBAtemp Addict

    Member
    2,131
    395
    Jan 1, 2008
    United States
    i have the roms in folders and 128 MBs free. i'm gonna try a new dump and report back

    EDIT: i just noticed the original file i had unrared to a 252mb file, is that the right size?
     
  6. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    The European version should be 256MB (268,435,456 bytes).

    -Bri
     
  7. noONE

    noONE ~~~~~~~~~~~~

    Member
    968
    0
    May 24, 2007
    Linköping/Norrköping, Sweden.
    It works fine on my DSTT.
    As Bri said, it's a 256MB ROM, 247MB trimmed.
    So your 252MB file sounds like it's a bad dump/download.
     
  8. nando
    OP

    nando GBAtemp Addict

    Member
    2,131
    395
    Jan 1, 2008
    United States
    meh, i still get the same error. i tried a couple different files and both give me the same error.

    edit: reformatting worked. [​IMG]