Is anything special needed to run Xenoblade?

Discussion in 'Wii - Backup Loaders' started by WickedSymphony, Jul 6, 2012.

  1. WickedSymphony
    OP

    Newcomer WickedSymphony Member

    Joined:
    Jan 4, 2011
    Messages:
    13
    Country:
    United States
    I've been out of the community for a while, so right now I have NeoGamma R8 as my backup loader. Whenever I try to start Xenoblade, it pauses for a few seconds and says that there is arn error with the disc. For reference, my wii us NTSC-U ver. 4.3U. I'll supply more information if needed, but I would love to know how to fix this problem. Thank you to anyone that helps!
     
  2. Frank Cadena

    Member Frank Cadena GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    317
    Country:
    Brunei
    Check to see if your Wii has the D3-2 drive, you will not be able to load burned DVDs. All Red/Black Wiis and the newer White Wiis have this drive. Also, I heard that some old Wiis have trouble reading Dual-Layer discs. Best bet is to load the game using a USB Loader.
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Assuming you have been able to run disc backups in the past, I would recommend using ModMii to install the latest recommended cIOS files. I would also recommend you update to the latest version of NeoGamma R9. Although it is a dual-layer disc, I imagine this setup should work fine.

    If you continue to have issues, it might be an issue with the backup, and issue with burning the disc, or an issue with your disc drive (especially since it's dual-layer). Honestly, I would recommend USB loading for running backups.
     

Share This Page