Is anyone else having trouble accessing the eshop on emunand?

Discussion in '3DS - Games & Content' started by b17bomber, Nov 6, 2014.

  1. b17bomber
    OP

    b17bomber GBAtemp Fan

    Member
    458
    76
    Jun 15, 2009
    United States
    I keep getting Error Code: 022-2634. I can access the wii U eshop but not the 3ds one.
     
  2. octopus

    octopus Member New

    Member
    295
    106
    Sep 6, 2013
    Somalia
    I’m sorry for bumping this thread, but it seems that this problem is still a thing. I’m on GW 2.6 + emuNAND 9.2.0-20E.
    Symptoms: nothing with NNID works. Browser, friends work fine. I have tried various internet sources, different routers—to no avail.
    Apparently, the solution is to recreate the emuNAND from scratch, but I don’t want to lose the data.
    AFAICT there is a solution here: http://tieba.baidu.com/p/3329467280, but I cannot read Chinese to wrap my head around it.
    I don’t really want to lose all my data and recreate the emuNAND. I have purchases tied to NNID and so on.
     
  3. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Err. it says try entering nnid settings.
    If you can't, then recreate emunand and relink NNID

    You won't lose everything. Only save data of system apps, such as miiplaza.
    Games/demos/patches are saved to your sd card so you'll still have them (Remember to backup sd card before formatting emunand)
     
  4. octopus

    octopus Member New

    Member
    295
    106
    Sep 6, 2013
    Somalia
    Yep, I can’t.
    Thanks. That’s what I partly meant. I don’t want to lose Miiplaza’s data (otherwise I would will never use it again, I have some of the games beaten and all the puzzles completed), Activity Log is a nice thing I don’t want to lose too. But at least Plaza might store the save in extdata.
    And I’m not sure if I need to unlink NNID first to relink it later, but if you say so.

    UPD: just tried to restore my emuNAND’s backup from before 9.2 update, updated and the problem still persists.
    Now I’m going to try recreating emunand on another card and injecting it.
    UPD2: This worked. It’s very nice to lose one year of system usage. I wonder what caused it.
    NNID linked successfully too, purchases are still there.
    UPD3: Injected back my “broken” emunand which used to have the error and now everthing functions properly. I cannot even. Nintendo works in mysterous ways!
     
    Melon__Bread likes this.