Is A9LH safe if Gateway Downgrade (4.5) has already been used ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by WaterBotttle, Jun 11, 2016.

  1. WaterBotttle
    OP

    WaterBotttle GBAtemp Regular

    Member
    127
    86
    Dec 19, 2014
    Would I have any problems installing A9LH from a system that had previously already been Downgraded by a Gateway card to 4.5 ?
     
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    It acutally depends, nobody knows what happened on the downgrade. My O3DS was downgraded to 4.5 by using Gateway too(No Card) and all of it went good. Just try it out. I believe there is a way to check while you do the guide, idk ;-;
     
  3. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    See Luma wiki for details.
    GW downgrade messed up your CTRNAND that made a bunch of unexpected errors.
    You must manually fix it before using.

    BTW, Decrypt9WIP refuses to dump GWDG H&S unless you DEFRAG your GWDG SysNAND's CTRNAND.
     
    Last edited by MelonGx, Jun 12, 2016
  4. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
    I actually gave him that info already. But I guess he wanted a second opinion on it.
     
  5. WaterBotttle
    OP

    WaterBotttle GBAtemp Regular

    Member
    127
    86
    Dec 19, 2014
    I'm really sorry, I just missed your post. So I need to clean the CTRNAND for booting Luma.
    Is using a game to update safe, or would I have to update using sysupdater ?
     
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    The best choice is restoring to not-yet-GW-downgraded SysNAND.
    Since GWDG not only messed up the files, but also the entire CTRNAND partition such as creating fragments.
    Fragments makes Decrypt9 or other NAND file dumpers e.g. rxTools unable to search & locate NAND files on exact address.

    Neither game cart nor sysUpdater fixes fragment problem.
    You must manually defrag it (and maybe more clean-ups) before upgrading it with cart/sysupdater.
     
    Last edited by MelonGx, Jun 12, 2016
  7. WaterBotttle
    OP

    WaterBotttle GBAtemp Regular

    Member
    127
    86
    Dec 19, 2014
    I've unfortunately lost my original sysNAND backup. I've been reading this help thread (https://github.com/AuroraWright/Lum...-downgraded-from-the-gateway-menu-in-the-past) but it seems to assume that I have already upgraded from 4.5 to 9.2.