Is 4.3U the latest Firmware Update?

Discussion in 'Wii - Hacking' started by Sylar1, Dec 4, 2011.

Dec 4, 2011
  1. Sylar1
    OP

    Member Sylar1 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    746
    Country:
    United States
    I'm going to be modding my friend's Wii and his Wii is probably not updated a lot, so i will probably have to update it via online update to whatever the latest version is, is 4.3U the latest online update version?
     
  2. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    Update it with Modmii...click on my signature! and Yes 4.3 is the latest FW.
     
  3. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,902
    Location:
    В небо
    Country:
    Antarctica
    Yes and no.

    4.3 has 2 kinds of updates.

    1: The version number update wich displays 4.3
    2: The Korean IOS update wich only updates certain IOSses and still displays 4.3

    In all it doesn't matter wich system menu version you use.
    You can use LetterBomb to hack it.
    Just never downgrade and if the Wii is newer then ending of 2009 or any colour BUT white you'll be tied to using a harddrive for backup gaming.
     
  4. Sylar1
    OP

    Member Sylar1 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    746
    Country:
    United States
    Ah thats good

    Might be easier for me to just use the online update to Update it, mainly because i still have the 4.3U files on my SDHC card when i modded my Wii, so i wouldn't really have to put any new files on it to mod his WIi i don't think
     
  5. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    are you going to use letterbomb? if yes remember to look for the mac address on his WII.
     
  6. Sylar1
    OP

    Member Sylar1 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    746
    Country:
    United States

    Yep, i'm going to letterbomb it, i know i have to put his mac address in, but if his is 4.3U like mine was i can just use the files i already had on the SDHC card to mod my Wii right?
     
  7. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    Assuming yours was a virgin one like his everything should be compatible except the letterbomb exploit that you already know isn't.
     
  8. Sylar1
    OP

    Member Sylar1 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    746
    Country:
    United States
    Ah thats good, just wanted to make sure that the US Wii doesn't have a different 4.3 version that was updated recently or in the past.
     
  9. Sylar1
    OP

    Member Sylar1 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    746
    Country:
    United States
    Just installed everything on my Friends Wii, i put neogamma on the SD card, used Wiigater to make IOS249 run Gamecube games, here is my question, what happens if i put the SD card in my Wii since i didn't patch the IOS 249 on my Wii, would it fuck up or could i use all those files to patch mine for gamecube backups?
     
  10. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    I'm not understanding well (the ios249 patching part because it doesn't need any patching and less it to be used to play GC games)....I think you mean you patched your MIOS to run your GC games through you disc drive (you can't run GC games through your usb HDD). If that so then if you don't patch your mios (on your Wii) the GC games won't load.
     
  11. Binxy

    Member Binxy GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    129
    Country:
    United States
    Anytime I hack someone's wii for them I start from scratch. That way I don't miss anything I might over look.
    Not saying you have to. But, it seems to help me.
     

Share This Page