ironhax working in 10.3.0 with 9.9.0 payload?

Discussion in '3DS - Homebrew Development and Emulators' started by DeslotlCL, Nov 11, 2015.

  1. DeslotlCL
    OP

    DeslotlCL GBAtemp's official dragon look-alike axolotl

    Member
    1,942
    2,143
    Oct 28, 2015
    Chile
    under your bed
    im not even sure what i did, i was stuck in 9.9.0-28 since last night update, and today i decided to start doing shit with the payloads and my sd cars stuff. So i downloaded the new 10.3 payload and installed it in the second ironfall save slot, then i went to update and wemt back to ironfall. The 2nd save slot gave me a error, but the first slot with the old payload is still working... how even?
     
  2. swaggon

    swaggon Newbie

    The first slot must be on the updated payload, and the second slot has the old payload, hence the error on the newer firmware.