Ironhax no longer working, but I didn't update?

Discussion in '3DS - Homebrew Development and Emulators' started by Pook and Pie, Jan 22, 2016.

  1. Pook and Pie
    OP

    Pook and Pie Member

    Newcomer
    36
    11
    Jul 11, 2015
    United States
    My menu version is still 10.3.0.28U, which is the one from the last time I updated (December, I think?). However, when I tried to start up the Homebrew Launcher today to do a quick bit of save editing, Ironhax was hanging on the, "The ropbin menu is ready" screen and then it kicks back to the system menu. Neither the system nor Ironfall have been updated.

    I'm still getting the nag for the update, but I thought so long as I didn't update, this should still work? I went to Smealum's site and grabbed the new payloads and it still won't run. Any idea of what I should do?
     
    Last edited by Pook and Pie, Jan 22, 2016
  2. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Reinstall the payload, nature naturally corrupted it

    — Posts automatically merged - Please don't double post! —

    You can redownload payloads online
     
    Pook and Pie likes this.
  3. Pook and Pie
    OP

    Pook and Pie Member

    Newcomer
    36
    11
    Jul 11, 2015
    United States
    Yeah, this was strange. For whatever reason, when I pulled out Cubic Ninja, it wouldn't run either. So I formatted it, reinstalled Ninjahax and then used that to reinstall Ironhax. Just updating the files on my SD card didn't work, which is what I thought I was supposed to do, lol. Sometime between two weeks ago and today the file(s) must've gotten corrupted.

    But I'm back in business. Thanks a bunch!