iPlayer's GBA emulator no longer works.

Discussion in 'Other Flashing Hardware & Software' started by Sterling, Dec 31, 2009.

  1. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    6
    Jan 22, 2009
    United States
    Texas
    Ok I have tried two different memory cards. The Emulator has worked before (very well I might add [​IMG] ), but now it won't boot up at all... [​IMG]

    I have latest firmware, and 1.4 compatable. I have formatted both memory cards multiple times, and it still won't run. Can anyone help me?

    EDIT: A little more information: It stopped working a while back, right after my M3i Zero bricked itself in my DSi. I had to buy another M3i Zero... I wonder if this is the same case? [​IMG]

    Edit 2: So no help is forth coming?

    Edit 3: really? STILL no help?!
     
  2. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    2
    Mar 17, 2008
    Switzerland
    Shanghai
    if before works and later no, you can try on another console, if still don't works is the iplayer have problems so only replace from your seller
     
  3. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    6
    Jan 22, 2009
    United States
    Texas
    Right, I'll just give it to my friend because I have a PSP that can do it better! [​IMG]

    Thanks for the reply, it's about time someone posted here. [​IMG]
     
  4. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    1
    Jul 23, 2008
    Canada
    Montreal
    Memory card need to be formated in FAT not FAT32 or it wont work
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice