IPlayer DS Video player does not run-where to turn?

Discussion in 'NDS - Flashcarts and Accessories' started by cft, Jan 10, 2010.

Jan 10, 2010
  1. cft
    OP

    Newcomer cft Newbie

    Joined:
    Jan 10, 2010
    Messages:
    1
    Country:
    United States
    I bought the iPlayer Video/audio player card for the DS, It accepts a microSD card.

    I just solved my problem. I will explain it in case I am not the only moron in the world.

    The root directory of the microDS card should have the folder named "_system" .
    I had copied the contents of the -system folder to the microDS card in the root directory, not the _system folder itself.

    What is the best forum to post in, when I have an intelligent question?




    I downloaded the latest iPlayer OS, unzipped it, and copied it to the microDS, then inserted the microDS into the iPlayer card, then inserted the iPlayer card into a DSi, the powered up the DSi.

    The iPlayer logo/button was visible.
    I selected the iPlayer logo/button.

    An error message apeared on the top screen.
    NO FIND SYSTEM FILES

    What exactly is supposed to be in the root directory of the microDS card? Which files?
    Are the subfolders supposed to be on the card as well?

    I tried this with a DS lite as well. It crashed, telling me I had to power down.
     
  2. mszegedy

    Newcomer mszegedy Newbie

    Joined:
    Mar 7, 2010
    Messages:
    5
    Country:
    United States
    I have the same problem too. The root folder is the top one. Oh, wait, you solved it. I'm trying to solve this at this exact moment.

    EDIT: Though: I have all of the system files in a folder called "_system"- in other words, I did everything exactly as you said.
     
  3. zhuzhuchina

    Member zhuzhuchina GBAtemp Advanced Fan

    Joined:
    Mar 17, 2008
    Messages:
    537
    Location:
    Shanghai
    Country:
    China
    iplayer should be in supercard sub category because same producer of suprcard made the iplayer
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    I made a simple guide in my review in my signature [​IMG]
     
  5. phearis

    Newcomer phearis Newbie

    Joined:
    Mar 8, 2011
    Messages:
    3
    Country:
    United States
    I just got the iPlayer today and am having the same problem: "No Find System Files"


    However, I've downloaded the current 1.4 software

    I made a directory and copied the file onto my microSD card (J:/_system/system1.dat)

    I put the card into the iPlayer and and the iPlayer into my DS

    I start up my DS, see the iPlayer icon and click it

    Then both screens then are blue and the top screen says "No Find System Files"



    I have followed the directions step by step. I have done everything correctly (that I can see) and it still won't work!
    What the heck am I doing wrong here?!?!?! [​IMG]


    ************** EDIT **************

    I figured it out and I feel really stupid ..... I didn't have an operating system on the SD Card
    You have to have the iPlayer OS (iPlayer OS v1.3 & firmware v1.06) on the SD card first.
    I'm going to make this edit dummy proof.

    1.) Download and unzip the zip file to your Desktop, then go into the new folder: eng_iPlayer_OS_0309
    2.) In there you will see a folder: _system
    3.) Right click, copy the folder, then open the SD card and paste the _system folder
    3.) Open the _system folder on the SD card
    4.) Then open the 1.4.1 update zip: iPlayer firmware v1.07(Compatible DSi firmware 1.4.1)
    5.) In there you will see a folder called: iplayer 1.41, open it, then go into the eng folder
    6.) In the eng folder, you will see a file called: system1.dat, copy it
    7.) Go into your SD card and open the _system folder
    8.) In that folder, right click and paste, then click YES to over-write
    9.) Put the SD card into the iPlayer and the iPlayer into an Original DS or DS Lite ONLY
    10.) Start the Original DS or DS Lite up and click the iPlayer tab
    11.) The iPlayer will start up, see that you have an update and ask if you want to update
    12.) Click Yes (A) button and you will see a progress bar. (the update should only take a few seconds but could be as long as 2 minutes)
    13.) When the update is complete, turn off the Original DS or DS Lite and and turn it back on, click the iPlayer tab and start the iPlayer (To make sure it works)
    14.) Turn off the Original DS or DS Lite and you're done, you can use it in any DS now.

    (Note: If you put the iPlayer into a DSi or DSi XL, the iPlayer will be listed as "Fish Tycoon". This is because Nintendo doesn't like 3rd party unlicensed games. The DSi 1.4.1 firmware update disabled all unlicensed games, so the iPlayer has to confuse the DSi into thinking it's something else. Once you start up the iPlayer, it's just fine. Also, NEVER install a firmware update to your DSi, or the iPlayer will never work again.
     

Share This Page