Iphone noob, cydia app wont run, tmobile access denied

Discussion in 'iPhone, iPod & iPad' started by DigitalDeviant, Mar 22, 2012.

  1. DigitalDeviant
    OP

    Member DigitalDeviant GBAtemp Addict

    Joined:
    Feb 14, 2010
    Messages:
    2,002
    Location:
    Solar Federation
    Country:
    United States
    Hi there I did some google searches and am still not sure what could be wrong with this Iphone i've acquired.
    It used to run smoothly on the t mobile network but now there is no service and wi fi does not work either.
    On top of this the Cydia app and most other apps wont run. The current fw version is 5.0.1.
    If someone could direct me to the possible problem it would help me zone in on the solution. Much thanks in advance!
     
  2. BORTZ

    Global Moderator BORTZ wtf, nintendo

    Joined:
    Dec 2, 2007
    Messages:
    10,652
    Country:
    United States
    I dont know for certain but i know if you are on a GSM phone you can mess up your baseband. You have to jailbreak in a way that doesn't interfere with your baseband.
     
  3. Fizzlicous

    Newcomer Fizzlicous Newbie

    Joined:
    Jun 16, 2012
    Messages:
    4
    Country:
    United States
    You have encountered some sort of glitch in the iOS software, if you haven't solved this already try restoring. If you have unlocked do what you need to preserve your baseband
     

Share This Page