IOSU SysNAND+Regionhax Missing System Icons on NEW ACC.

Discussion in 'Wii U - Hacking & Backup Loaders' started by emjaee, Nov 17, 2016.

  1. emjaee
    OP

    emjaee Newbie

    Newcomer
    8
    0
    Nov 17, 2016
    Hello,
    long story short:
    I did the IOSU SysNAND for the DLCs and Regionhax for some games , the problem is when i add a new account (linked or not linked) in the WII U menu the DISC ICON and vWii are missing!
    can u guys verify?
    any help is appreciate
    Thanks
     
  2. Kohmei

    Kohmei GBAtemp Advanced Fan

    Member
    771
    463
    Feb 17, 2013
    United States
    Luckily regionhax is easily reversible so I would try that first
     
  3. emjaee
    OP

    emjaee Newbie

    Newcomer
    8
    0
    Nov 17, 2016
    and how do you reverse it? i did the one for noobs and i don't have the backup of the xml unfortunately
     
    Last edited by emjaee, Nov 17, 2016
  4. C0mm4nd_

    C0mm4nd_ Aspirant Wii U homebrew dev :P

    Member
    697
    337
    Oct 9, 2016
    Italy
    Re-change the number... (1,2,4)
     
    hybrid -x1 likes this.
  5. george68

    george68 Newbie

    Newcomer
    8
    0
    Nov 29, 2016
    Greece
    I have the same problem!
    can anybody help me to fix this.
     
  6. buhdiego

    buhdiego Advanced Member

    Newcomer
    58
    19
    Nov 1, 2016
    Brazil
    MaceiĆ³-AL
    The noob tool creates a backup of your original xml file, unless you deleted it. The tuto thread also informs how to restore the backup... if not, the guy who did the tool replied someone on how to do it (probably on the first pages, if you can't find it, you can easly ask him again and i'm sure he will answer you just fine)