IOS70 and System Menu 4.2?

Discussion in 'Wii - Hacking' started by xtremeshredder, Mar 10, 2010.

Mar 10, 2010
  1. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    ok, i have installed cioscorp 3.6 successfully, and i am looking at a guide to install system menu 4.2 (http://adewii.wordpress.com/2009/10/17/howto-safely-upgrade-to-system-menu-4-2/) and it says to install another IOS70 (IOS70-64-6687.wad), and the cIOScorp 3.6 guide says not to overwrite IOS70. Does this mean i should only install the System Menu 4.2 .wad?
     


  2. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
  3. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    im on system menu 4.1 but i want to upgrade to 4.2.
     
  4. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    here is what signcheck says about IOS70:

    Analyzed IOS70(rev65535)
    Trucha Bug: Disabled
    Flash Access: Disabled
    Boot2 access: Disabled
    Usb 2.0 IOS tree: Disabled
     
  5. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Hang on...

    IOS70 = IOS60 v6174 with rev13 DIP + ES_Identify Patch

    So DON'T install the SM. Just stay on 4.1.

    EDIT:
    cIOSCORP v3.6 should also allow region-changed Korean Wiis to run
    System Menu 4.2x without the #003 error. Just be sure to install
    cIOSCORP v3.6 BEFORE installing System Menu 4.2x, and DON'T OVERWRITE
    IOS70! An example way to update a region-changed Korean Wii to 4.2
    (without breaking it) is:

    1. First install cIOSCORP v3.6
    2. Then install the System Menu 4.2x wad of the region that you
    changed to using Wad Manager.


    Reading that you should be able to install the SM without installing a proper/correct IOS70 but seeing as IOS70 is the latest IOS60 non-stub, maxed out (sorry, it's not maxed out) into slot IOS70 I'm really not sure on how safe it is to install the SM of your region.

    Again, I don't have cIOSCORP.
     
  6. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    then how can i skip the Wii System Update notice if im not on the latest system menu. it will not let me play whenever i try to play a new game, for example, New Super Mario Brothers Wii?
     
  7. Davess

    Member Davess On the list :D (Thanks Haflore)

    Joined:
    Mar 15, 2009
    Messages:
    693
    Location:
    __________________ Posts: 9326
    Country:
    Canada
    Use Priiloader system menu hacks
     
  8. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    It still may ask for an update even if you're in SM 4.2x. Yeah, use the Priiloader hack probably.
     
  9. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    will i never be able to update to 4.2 because of my IOS70?

    EDIT: oh, and Priiloader .30 is working, thanks...
     
  10. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    I guess?? I suggest to uninstall cIOSCORP beforehand, though.

    You could PM da_letter_a and ask if you can install just the SM? He doesn't mind helping out. [​IMG]
     
  11. happydance

    Member happydance GBAtemp Fan

    Joined:
    Jul 16, 2009
    Messages:
    465
    Country:
    Philippines
    got cIOSCORP 3.6 and i usually just install the SM 4.2 after that

    and as a precaution i reinstall preloader after i installed the SM 4.2 when wadmanager returns to HBC
     
  12. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    should i? bbking83 just said not to install SM 4.2...
     
  13. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Only because I thought 4.2 wouldn't run under IOS60 (in the 70 slot)...

    Sounds like it can and I posted here too, to find out ->: http://gbatemp.net/index.php?showtopic=196898&st=330

    I'd just be careful where and how you get the SM. I suggest NUS Downloader or Dop-Mii.
     
  14. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    i read it, but what does this mean "You have to edit the 000000010000003C to 0000000100000046, then resign and repack the wad. most wad packers will do the trucha signing for you.
    " it sounds like i have to do a little more work than install the SM over it...
     
  15. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    You have to edit the 000000010000003C to 0000000100000046 just means you have to do that to the IOS60-64-v6174.wad so it'll install into the IOS70 slot, which cIOSCORP v3.6 has already done for you.

    By the sounds of things you can simply install the SM (like in the first post) but you don't really need to. 4.1 is fine.

    BTW, you said you got the Priiloader hacks to work, right?
     
  16. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    yeah i did, i couldnt before though which is why i was asking how to update to 4.2, and then i was asking if it was even possible after i got priiloader to work.
     
  17. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    If you do install the 4.2 SM, uninstall Priiloader first, update, then install Priiloader again.

    But yeah, 4.1 is fine.
     
  18. xtremeshredder
    OP

    Newcomer xtremeshredder Member

    Joined:
    Sep 14, 2009
    Messages:
    12
    Country:
    United States
    and i would only have to install the SM, no other IOS's?
     
  19. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    By the sounds of things??

    BootMii-> Backup-> Try-> Works/Doesn't work-> Yay!/Restore NAND...
     
  20. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    @xtremeshredder:
    If you already installed cIOSCORP v3.5 or v3.6, then cIOSCORP will have already installed a form of IOS70 for you, so you can install a System menu 4.2 wad of your region without problems (no need to install IOS70-64-v6687.wad). I suggest installing priiloader afterwards however, so you can use useful hacks.

    But of course, before any major software modification, make a NAND backup with bootmii.
     

Share This Page