IOS249rev9 is required for Wiiflow???

Discussion in 'Wii - Backup Loaders' started by ACWWFAN, Oct 17, 2009.

Oct 17, 2009
  1. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    OK thats what it says after the please wait screen. (After booting the wad). Ive installed the IOS38 rev 14 wad and the IOS36 wad, but it still says that. (Using the wad manager I installed them). Then when I try the boot.dol file for those I get ret -1. And I am using IOS249 to install them (both wad and .dol ones). The wad do install successfully. I am booting the WiiFlow Carbonik Channel IOS249-WFBW.wad when I get this message... What on earth am I doing wrong?!
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Wait, you installed the wads with the wad manager?
    You have to run the cIOS installer (in my sig if you need it)
     
  3. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Ok I will try that [​IMG]. Thanks!
     

Share This Page