IOS236 Installer v3 Exception

Discussion in 'Wii - Hacking' started by Acester, Sep 8, 2010.

  1. Acester
    OP

    Acester Member

    Newcomer
    40
    0
    May 8, 2007
    Canada
    Hey guys, I'm having issues running IOS236 Installer v3. This wii is running 4.2u, but origionally it was running 4.1u..what I did was download 4.2u with ModMii first, and installed that. Anyway, so backing up a bit..

    I ran bannerbomb, installed the HBC and BootMii flawlessly, then I go into the HBC and run IOS236 Installer v3. It gets to the part where I have to push 1 to start it, so I do..it works for a second or two, then says "Exception (DSI) occurred!"

    Not sure what to do at this point, I tried formatting the wii system memory through the wii's menus, redoing it all over from the start, and same results... Any ideas? Thanks.
     
  2. Acester
    OP

    Acester Member

    Newcomer
    40
    0
    May 8, 2007
    Canada
    wtf. I searched and searched and searched, couldn't find anything related to this really, read somewhere to unplug the wii's power for ~ 5 minutes, plug it back in.. So I tried it....it worked... [​IMG]

    I'll just leave this post here if anyone has the same issue down the road...... lol
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    the installer will randomly crash, it is harmless, just retry, no need to unplug and wait (although I commend you patience [​IMG] )
     
  4. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Especially during wad installation when NAND is modified.