IOS236 Installer v3 Exception

Discussion in 'Wii - Hacking' started by Acester, Sep 8, 2010.

Sep 8, 2010

IOS236 Installer v3 Exception by Acester at 5:12 AM (5,513 Views / 0 Likes) 3 replies

  1. Acester
    OP

    Newcomer Acester Member

    Joined:
    May 8, 2007
    Messages:
    40
    Country:
    Canada
    Hey guys, I'm having issues running IOS236 Installer v3. This wii is running 4.2u, but origionally it was running 4.1u..what I did was download 4.2u with ModMii first, and installed that. Anyway, so backing up a bit..

    I ran bannerbomb, installed the HBC and BootMii flawlessly, then I go into the HBC and run IOS236 Installer v3. It gets to the part where I have to push 1 to start it, so I do..it works for a second or two, then says "Exception (DSI) occurred!"

    Not sure what to do at this point, I tried formatting the wii system memory through the wii's menus, redoing it all over from the start, and same results... Any ideas? Thanks.
     
  2. Acester
    OP

    Newcomer Acester Member

    Joined:
    May 8, 2007
    Messages:
    40
    Country:
    Canada
    wtf. I searched and searched and searched, couldn't find anything related to this really, read somewhere to unplug the wii's power for ~ 5 minutes, plug it back in.. So I tried it....it worked... [​IMG]

    I'll just leave this post here if anyone has the same issue down the road...... lol
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    the installer will randomly crash, it is harmless, just retry, no need to unplug and wait (although I commend you patience [​IMG] )
     
  4. mike333

    Member mike333 GBAtemp Advanced Fan

    Joined:
    Aug 30, 2010
    Messages:
    706
    Country:
    Poland
    Especially during wad installation when NAND is modified.
     

Share This Page