Homebrew IOS236 Install failed. Press any button to exit...

but

Member
OP
Newcomer
Joined
Dec 15, 2021
Messages
16
Trophies
0
XP
44
Country
United Kingdom
When i try to download IOS236 , y'know , for the region changer on the vwii, (because im trying to get a american game working on a european wii u) it says ,

"ES_AddTicket returned: -1017
You need to use an IOS with trucha bug.
That's what the IOS15 downgrade is good for...
IOS236 Install failed. Press any button to exit.."

Is what it says and i don't know how to fix it
pls help
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    antgame11 @ antgame11: hi dark