IOS problems

Discussion in 'Wii - Hacking' started by Venraga, May 24, 2009.

  1. Venraga
    OP

    Venraga Newbie

    Newcomer
    3
    0
    May 24, 2009
    United States
    Umm Hi, I dont know if this is the correct section or not so please dont flame.
    Im trying to get my wii to use the USB Loader but I just got it modded about 2 months about and I didnt know if I needed to update anything.
    Im not sure if I can put it in until I find if it's the correct version.
    All I know is at the top when I press the home screen on my homebrew I see
    1.0.1
    IOS36 v4.18
    If that's my version and it needs to be updated so I can use the USB Loader, can someone please help me? [​IMG]
     
  2. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
  3. Venraga
    OP

    Venraga Newbie

    Newcomer
    3
    0
    May 24, 2009
    United States
    The Rev10 file came out a a DOL file and it wont install with wad manager, I used both.
     
  4. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    o.O

    .dols are meant to be run through HBC, not installed through WAD Manager....

    I recommend you having a read of the HSG (My Sig). Check out these sections:
    1)Homebrew
    2)WADs
    3)Firmware
    4)IOS & cIOS
     
  5. glukriek

    glukriek Member

    Newcomer
    35
    0
    Nov 13, 2006
    France
    Hello,

    I am trying to do the same thing but it won't work...
    I downloaded the cIOS rev 10, as I don't have wifi I also downloaded the wad to to a wad install.
    I putted the wad a the root of my SD and it won't install (error -1)

    Any ideas? I am on a 3.2U Wiikey'd wii with starfall and HBC. I also have wad manager, can I install the WAD like that? I am also one of the unlucky one that cannot install Bootmii so I really want to be careful...

    Thanks
     
  6. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Err.... You RUN the .dol files with hbc. Choose network installation for the cios.
     
  7. higuys

    higuys Advanced Member

    Newcomer
    55
    0
    Oct 29, 2008
    you put the cios package with your other apps that require the homebrew channel to run, and run it through there. you don't install it as a wad.
     
  8. Venraga
    OP

    Venraga Newbie

    Newcomer
    3
    0
    May 24, 2009
    United States
    I finally got it working thanks everyone for the replys.