IOS problem

Discussion in 'Wii - Hacking' started by Kamiyama, Mar 2, 2010.

  1. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    4
    Mar 14, 2007
    Finland
    It's been a while when I installed a WAD and now I think that I have done something stupid.

    My Wii was 4.0E with cIOS rev9. I installed couple days ago Pokemon Rumble to my Wii, but it only reboot the system. I readed that it will need IOS56, so I downloaded IOS56-64-v5146.wad and used that. Yay, it worked.

    Then today I tried install another WAD, but every time I tried use WAD Manager 1.5 I got some error screen for second, give a black screen and then Wii just freeze totally. I upgraded cIOS to rev17. Still same thing.

    For my next move I downloaded Dop-IOS MOD v11.5 and checked some things and tried update IOS56 to latest version. It download some stuff for it, but then there's a error message. -ret 1, or something like that. Ok, that was also in time when I screwed 4.0 installation and needed downgrade my Wii to 2.X and then to back 4.0 for sign bug with Custom IOS Downgrader v1.2. And now I think IOS56-64-v5146.wad was guilty for that because of no any sign bug modifications.

    So, do I really need use same thing? That would be way too much trouble, again. Or is there something easier way in these days?
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    7
    Sep 12, 2009
    Canada
    Ontario
    what IOS are u choosing when using wad manager 1.5?
     
  3. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    4
    Mar 14, 2007
    Finland
    I can't choose any. I got error message and black screen after that as soon as I launch the Wad Manager in Homebrew Channel.

    I have BootMe installed in Boot2 and Preloader 0.29 too, but when I choose IOS38, since that is best IOS for WAD Manager what I have read, the system will freeze.
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    7
    Sep 12, 2009
    Canada
    Ontario
    u r contradicting yourself, are u choosing IOS38, or is it freezing before u can choose

    try using IOS249, or IOS36, and see if those IOSs allow u to install wads
     
  5. Kamiyama
    OP

    Kamiyama GBAtemp Fan

    Member
    4
    Mar 14, 2007
    Finland
    Sorry, I mean I can't choose any IOS in WAD Manager because of crash, but I can choose IOS in Preloader.

    Dop-IOS MOD v11.5 said something about IOS15 downgrading, but when I choose IOS15 in Dop-IOS MOD v11.5, I got same crash what I got with WAD Manager.

    EDIT:
    Oh, well. I used that IOS36 and it seems like I can install WADs with that. Thanks for help.
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    7
    Sep 12, 2009
    Canada
    Ontario
    glad 2 hear u got it working, but u are still contradicting yourself!
     
Loading...