1. Screemer

    OP Screemer GBAtemp Maniac
    Member

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Gambia, The
    IOS Downgrader dosn't work, after pressing A it prompts to press any button to restart.

    upgraded to SM with Wanins upgrader but it didn't add the truchabug to ios60 and installed ios61 without the bug as well. downgraded with Wii SM 3.2 installed with any region changer MOD by Qleap. afterwards updated channels and ios with WiiSCU with Trucha option enabled.

    Now i have some patched IOSes, ie. ios37, and can't check which of the others are patched because IOSCheck by svpe codedumps and SignCheck by the lemon man looks up after it detects ios37 is patched.

    anyone knows something about this issue?
     
  2. Screemer

    OP Screemer GBAtemp Maniac
    Member

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Gambia, The
    does nobody have an idea?

    when i am starting svpe ioscheck it exits with the following error: IFSF_Open: -101
     
  3. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac
    Member

    Joined:
    Aug 2, 2008
    Messages:
    1,605
    Country:
    United States
    IOS Downgrader only downgrades a handful of IOS, and if it just restarts it means THOSE IOS are already downgraded.
     
  4. Screemer

    OP Screemer GBAtemp Maniac
    Member

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Gambia, The
    ok. what could be the problem with the locking up of IOScheck and Signcheck? what's the best way to upgrade to 4.0 with all ioses and bug present. is fw downgrader by wanin a good choice to upgrade or should i use fw 4.0 updater and ios60 patcher?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Downgreader, doesnt,