IOS DOWNGRADER FROZEN!! HELP!!!

Discussion in 'Wii - Hacking' started by gazlaz, Jun 16, 2009.

Jun 16, 2009

IOS DOWNGRADER FROZEN!! HELP!!! by gazlaz at 9:30 AM (1,674 Views / 0 Likes) 16 replies

  1. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    Hey guys, hoping you can help and advise me on what to do. I've got IOS Downgrader V1.0 stuck at "IOS15 v257, please wait..." and text at bottom saying ">>Downloading and Installing content #01..." for 20 minutes now and hoping i have not bricked my wii (Version 3.4E)!

    I've spent the last 2 days reading thread after thread about softmodding my wii and it is so over whelming especially due to how fast softmodding the wii is advancing. I installed HBC and DVDx through hackmii and bannerbomb last night and after failing at trying to install preloader gave up and went to sleep at 3am. Did more reading and found out i needed to downgrade which i first needed to install a cIOS 3+. So for most of today i had been trying to install cIOS rev13a and rev10 both giving me a ret -2011 error.

    Did some more reading and read this was because i hadn't already got a cIOS installed, so followed part of this guide http://www.yafaze.com/forums/viewtopic.php?f=46&t=113 and was able to install cIOS rev7 by downgrading IOS35 then reinstalling IOS35 (didn't really get that part and can't really remember what i did last night to install HBC but used latest files and bannerbomb guide from GBAtemp). After cIOS rev7 i tried installing cIOS rev13a but i got the -2011 error again. Tried cIOS rev10 and it worked, tried rev13a again and -2011 error so did rev10 again and just left it at that. Then following the guide http://gbatemp.net/index.php?showtopic=144835 to downgrade from 3.4 to 3.2 in order to install preloader to protect against bricking and ran the IOS Downgrader v1.0. And now im here.. it's been frozen for 35 minutes now on IOS15 v257 downloading and installing content #1. It has completed IOS11 v10, IOS12 v6, IOS13 v10.

    What do i do!!?!?!?!?!? btw i was doing this in order to install preloader to protect against bricking as my wii would only let my install Bootmii as a cios and from what i can see it is pretty pointless as that so didn't install it. HELP =(
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Did you lose connection?
     
  3. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    Don't think so as i was using my laptop while i was doing the downgrade and think i've would've noticed as i had quite a few IE browsers open and usually takes a few minutes for my router to reconnect. Oh and i did all the softmodding/updates through network not WADs if that is important. still frozen.. been over an hour now so yea dunno what to do other than to reset/unplug it...
     
  4. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    If it's just downloading I *THINK* you will be OK.

    Either way there's not much you can do other than restart your Wii and see what happens.
     
  5. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    hopefully that'll be the case, ">>downloading AND installing #01"
    so should i just reset it? Hold down power button/reset button/unplug it? does it matter?
     
  6. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    It's not gonna make any difference how you restart it.
     
  7. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    yea figured that, just procrastinating =(

    Ok i just reset it and IT TURNS BACK ON [​IMG] It's in the main menu for the wii, i inserted wiisports and the disc channel has a picture of a wii with "Wii System Update". What should i do? Wii settings says its still 3.4E which is what i would've guessed since is the cIOS downgrader that changes that number no?

    Would it help if i used title lister to see whats there? Or any other app? So relieved it works, got it as a bday prezzie from all my friends bit over a month ago and haven't had much time to play with it cos of uni but exams finished yesterday!!

    Ok would be better if i tell you guys my targets. Just want to get a usb loader, was planning on using usb loader GX, up and running. So at the moment i have wiisports in the wii with Wii System Update in the disc channel. Unsure what to do now, should i try get preloader working by trying to downgrade again or just leave it and install the usbloader. Do i update with wiisports?
     
  8. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    First try and get Bootmii installed on Boot2.

    http://bootmii.org/

    Then back up your NAND to SD, then copy the backup to your PC.

    Once that's done, you can play to your hearts content. If anything fucks up you can always flash the NAND back again.
     
  9. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    Already tried when i installed HBC and DVDx lastnight, can only install it as an IOS. Just read a thread saying that if i install bootmii as an IOS then create a NAND backup i'd be able to restore with that backup if i also have preloader. That sounds like a good option but i don't know if i want to to attempt downgrading again in order to install preloader 0.29.
     
  10. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    I'm not sure why you want to downgrade?

    There's plenty of guides on getting up to 4.0 on here, follow one. There's nothing bad about 4.0 and there's a version of preloader for 4.0.
     
  11. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    umm i was looking at the ULTIMATE System Menu 4.0 Guide and it looks like you downgrade to 3.2 then run the 4.0 updater? Then install IOS60 then install preloader. Is this right or do i do some more reading lol

    http://gbatemp.net/index.php?showtopic=144835
     
  12. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    My memory is a little fuzzy but I'm sure that I install ios16, installed ciosfix.wad, installed a CIOS, upgraded through the Nintendo updater, patched IOS60.

    It's been a few weeks since I last did one so it would be good if someone could confirm this.
     
  13. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    Reading 'Homebrew starters guide' it is mentioned that IOS16 is required for downgrading and in the preloader guide it says that all you need is 4.0 complete with downgraded IOSes.

    So i believe i am at the moment semi downgraded as downgrader didn't finish, could i just update to 4.0 the normal way through nintendo, install IOS16, run IOS downgrader again (successfully?), patch IOS60 then install preloader? Then install bootmii and USB loader gx? Sounds too easy [​IMG] Would this work as im semi downgraded and as i mentioned before wiisports is coming up as a Wii system update.

    Step by step guide would be rly rly appreciated as i've become overwhelmed by all this. I also don't know why cIOS rev13 was giving me the -2011 error, does it matter since i got cIOS rev10 installed?
     
  14. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    sure. Just update to 4.0 and you shouldn't have to deal with downgrading.
     
  15. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    i agree
     
  16. gazlaz
    OP

    Newcomer gazlaz Newbie

    Joined:
    Jun 16, 2009
    Messages:
    8
    Country:
    Australia
    Meaning update to 4.0 and i wont need to downgrade or install IOS16 to install preloader or just update to 4.0 and get USB loader and leave it at that?
    Will attempt day 3 of softmodding wii tmr morning [​IMG]

    edit: did some more reading. Thinking i will install IOS16, attempt to run IOS downgrader again, update to 4.0 using waninkokos updater, run IOS60 updater then install preloader. Will that work? Should i run cIOS downgrader as well? Comments please. I've used ULTIMATE System Menu 4.0 guide for this info.
     
  17. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you were able to install any cIOS at all you don't need to downgrade anything anymore. The whole point to downgrading IOS35 or installing IOS16 is basically just to be able to install a cIOS. Once you install a cIOS, your backups should work regardless of firmware. Just get a usb loader now and make sure it works, and then you can upgrade if it does work which should update any IOS that already did get downgraded anyways. If you want to use IOS downgrader or cIOS downgrader just do it now (and you might as well just update with the 4.0 updater from the guide if those work this time). Otherwise just update and run the IOS60 updater then install preloader.
     

Share This Page