IOS Downgrader and Upgrading wii version

Discussion in 'Wii - Hacking' started by Superlemons, Jul 10, 2009.

  1. Superlemons
    OP

    Superlemons Member

    Newcomer
    27
    0
    Jul 18, 2007
    United States
    I just changed my system from NTSC-J to a NTSC-U.

    I used the downgrader and region changer to get to 3.2U.


    I still can't play Punch Out for some reason, so i was wondering if i need to upgrade my wii version.


    On a side note, i was wondering if i ever need to upgrade, is it safe to do it thru NINTENDO?


    And if its safe, can the downgrader always bail me out no matter what version i am on?


    THanks in advance!


    Superlemons the newb.
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    The downgraders should always work as long as you have cIOS, though I don't have any experience with messing with region-changed Wiis.
     
  3. WalkerOfTheDay

    WalkerOfTheDay GBAtemp Advanced Fan

    Member
    848
    5
    Oct 10, 2008
    Netherlands
    You don't need to upgrade to be able to play this game. I'm also on 3.2(E) and it works fine.

    You're probably missing a few IOS's...