IOS 56 for Lost in Shadow

Discussion in 'Wii - Hacking' started by Arch Feline, Aug 2, 2011.

  1. Arch Feline
    OP

    Arch Feline GBAtemp Regular

    Member
    237
    1
    May 7, 2007
    United States
    I want to play Lost in Shadow. After my black screen, I used a loader which gives the message

    This game requires IOS 56
    Install IOS-56-v5405.wad?
    Press A to Install or B to cancel

    What I think is that I install cIOS249 in slot 248. Is this right?
     
  2. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,918
    3,689
    Apr 2, 2011
    United States
    The Twilight Zone
    It sounds like you are using Gecko OS. If that is the case, just press A to install it.
     
  3. Arch Feline
    OP

    Arch Feline GBAtemp Regular

    Member
    237
    1
    May 7, 2007
    United States
    It is OS Gecko but I thought that OS Gecko would update my Wii. Are you saying that OS Gecko has the Wad? I thought that the WAD would be on the game DVD and that the update will accompany it. (Sorry, for being so ignorant but I have to ask).
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,918
    3,689
    Apr 2, 2011
    United States
    The Twilight Zone
    Gecko OS (not OS Gecko) will install the needed IOS when you have an outdated one, or are just missing it. Games don't depend on what System Menu you have, just what IOS's you have. Were you to run the game from the Disc Channel without Priiloader blocking updates, the System Menu would be updated, because that is the way it is designed to work.

    If you have to run your games through Gecko OS, you obviously don't have a proper softmod. I suggest you run ModMii (link in my sig) and follow the automated softmod process.
     
  5. wiisixtyfour

    wiisixtyfour GBAtemp Regular

    Member
    102
    10
    Feb 28, 2011
    United States
    CA
    You could also use DOP-Mii to install IOS56 without installing the full update.
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,918
    3,689
    Apr 2, 2011
    United States
    The Twilight Zone
    Which would require downloading the app and having an internet connection (or using NUSD for an offline install), as well as giving the OP a potentially dangerous app. I don't know about you, but I think the "Press A and it's done" option sounds better. [​IMG]
     
  7. wiisixtyfour

    wiisixtyfour GBAtemp Regular

    Member
    102
    10
    Feb 28, 2011
    United States
    CA
    Eh, I've never touched ModMii. I think it's rather unwise have one app that "does it for you". I encourage people to actually read, research, and learn for themselves although I know not everyone will. I think it's also dangerous having "noobs" do things without even understanding what they are doing. This is just my opinion though.
     
  8. kylster

    kylster mich weich töten

    Member
    1,395
    32
    Sep 11, 2010
    United States
    Fr33D0M R1N6
    ModMii is a great tool albiet I wish they would implement what WiiMod2.8 has already by allowing you to install any SM with any version number and set which IOS it runs off of. In case of an emergency, all I would have to do run an offical update and then just reinstall IOS249 (which is always on my SD card) and I will still have all my hacks etc...

    From my experience I now mod all Wii's using ModMii but then go behind them and install a new 4.1 SM using IOS123 set to version65535.

    With all that said a Jack-of-all-trades such as ModMii is a great tool and can only improve to implement all the best hacks into one source. Simplicity and ease of mind is ModMii in a nutshell.
     
  9. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,918
    3,689
    Apr 2, 2011
    United States
    The Twilight Zone
    I meant with Gecko OS, lol. Perhaps you should read/research/understand the first post of this thread. [​IMG]
     
  10. wiisixtyfour

    wiisixtyfour GBAtemp Regular

    Member
    102
    10
    Feb 28, 2011
    United States
    CA
    Sorry, I was under the impression that Gecko OS was broken and wouldn't install the IOSes (I've heard that issue before). If it works then I guess my post is irrelevant.
     
  11. Arch Feline
    OP

    Arch Feline GBAtemp Regular

    Member
    237
    1
    May 7, 2007
    United States
    Thank you. I will let Gecko OS add IOS56.