1. Kyoji

    OP Kyoji ウッーウッーウマ
    Member

    Joined:
    Apr 15, 2003
    Messages:
    5,475
    Country:
    United States
    i cant get the img, html, b,u, and i tags to work on my invision board, if you know why, plz tell, or if you have a list of all the files and what directorys they go in..plz post that. am in need of dier help...
     
  2. Tempest Stormwin

    Tempest Stormwin Kweisatz Haderach
    Former Staff

    Joined:
    Oct 29, 2002
    Messages:
    5,834
    Country:
    Canada
    I don't set up invision, but you can try looking for an "Enable UBBCode" option somewhere.

    Oh, and I'm moving this to Forum Help, where it'll be noticed easier.

    -Tempest out.-
     
  3. likk

    likk GBAtemp Regular
    Member

    Joined:
    Nov 4, 2002
    Messages:
    151
    Country:
    United States
    I think I know what it is (I have an IBF so I know what I'm talking about).

    Go into your ACP --> Forum Control --> Manage. Click on Edit Settings.

    Make sure for each forum you have "Allow IBF CODE to be posted?" as yes. You need to do that for EACH forum.

    -likk
     
  4. Kyoji

    OP Kyoji ウッーウッーウマ
    Member

    Joined:
    Apr 15, 2003
    Messages:
    5,475
    Country:
    United States
    no its not that...i did that and it still doesnt work. it doesnt work in the user cp either..so its a misplaced file..
     
  5. likk

    likk GBAtemp Regular
    Member

    Joined:
    Nov 4, 2002
    Messages:
    151
    Country:
    United States
    Okay then. I don't know what it could be....could be a Javascript error....thats all I can think of.....I think I had this problem once, but I did something somewhere and it went away....dunno what tho. Wish I could help more, sorry.

    -likk
     
  6. Kyoji

    OP Kyoji ウッーウッーウマ
    Member

    Joined:
    Apr 15, 2003
    Messages:
    5,475
    Country:
    United States
    i have the ibf.js files in the right directory..and it still doesnt work. but, all forum bb code now works, and most of the sig bb code. all works but img, http, and @ tags in your sig. it sucks [​IMG]
     
  7. MMZero

    MMZero GBAtemp Advanced Fan
    Member

    Joined:
    Nov 8, 2002
    Messages:
    643
    Country:
    United States
    espically since its a graphics fourm
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - invision, powere, board