intro music and video out of sync

Discussion in 'NDS - Flashcarts and Accessories' started by marksteele, Jan 16, 2011.

Jan 16, 2011
  1. marksteele
    OP

    Member marksteele GBAtemp Advanced Fan

    Joined:
    Jan 16, 2011
    Messages:
    805
    Country:
    Canada
    so basically I've tried 2 different mod chips (r4i and m3 zero) and 2 different micro SD cards (both 4GB's both were scandisk I think) and for whatever reason the intro video and music in games are badly out of sync (IE the music will be finished while the video is still playing). Its not to big of a deal but I just find it odd. (I've used 2 different rom files and both do the same thing). Does this happen to everyone or could it be something related to my DSi XL? I assume this is because of the modchip but I don't want to take my copy of Suikoden Tierkreis out of its box to verify.
     
  2. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    you have two flash-adapter .......
    try another ds with m3 or r4
     
  3. marksteele
    OP

    Member marksteele GBAtemp Advanced Fan

    Joined:
    Jan 16, 2011
    Messages:
    805
    Country:
    Canada
    Don't have access to my other DS right now, probably won't for another month or so.....
     
  4. Jakob95

    Suspended Jakob95 I am the Avatar

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Location:
    New York City
    Country:
    United States
    Same thing happens to me in some games like Kingdom Hearts 358/2 days. With 3 different MicroSDs it does the same thing. These are my findings.

    4GB MicroSD with M3i Zero(Latest firmware)- Badly out of sync the video even lags sometimes.
    4GB MicroSD with R4(running wood R4 or YSmenu)- Out of sync but the video doesn't lag.
    4GB MicroSD with Supercard DStwo- Runs perfectly
    4GB MicroSD with Acekard 2i- Runs perfectly.

    I don't think its a firmware problem of the flashcart but a hardware problem of the flashcart. I think the M3i Zero reads the SD card slower. If I pop in Wood R4 on the M3i Zero I still get the out of sync and the video lags, but on my R4 with Wood R4 the video is out of sync but doesn't lag. Both have the same firmware.
     
  5. marksteele
    OP

    Member marksteele GBAtemp Advanced Fan

    Joined:
    Jan 16, 2011
    Messages:
    805
    Country:
    Canada
    I'm surprised more people haven't noticed this and/or that it hasn't been brought up in reviews.
     

Share This Page