Internet dies when loading page with many pictures

Discussion in 'Computer Games and General Discussion' started by deathfisaro, Jun 14, 2008.

  1. deathfisaro
    OP

    Member deathfisaro Narcistic Deathfisaro Fan

    Joined:
    Mar 16, 2007
    Messages:
    2,053
    Location:
    Vancouver, BC
    Country:
    Canada
    Before formatting my computer, it used to die every time I load up a page with many pictures (say usually 50+, but sometimes will load a page with 300+ pictures fine).

    After formatting the problem is gone, so it must have been something to do with my windows setup.
    Does anyone know the exact cause, so I can prevent it this time?
     
  2. SavageWaffle

    Member SavageWaffle GBAtemp Maniac

    Joined:
    Jan 13, 2008
    Messages:
    1,123
    Location:
    New York
    Country:
    United States
    Maybe your internet connection. Try on another computer with the same internet LAN connection. If it goes fine on the other comp, then you got a virus my friend.
     
  3. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    Probably a cache issue
     
  4. deathfisaro
    OP

    Member deathfisaro Narcistic Deathfisaro Fan

    Joined:
    Mar 16, 2007
    Messages:
    2,053
    Location:
    Vancouver, BC
    Country:
    Canada
    It's not my connection because now it works fine after formatting.
    But since it only worked fine AFTER formatting, there are like tons of possibilities.
     

Share This Page