Internet and Netfix Channel Issues

Discussion in 'Wii - Hacking' started by Naydog101, Nov 19, 2010.

Nov 19, 2010
  1. Naydog101
    OP

    Newcomer Naydog101 Advanced Member

    Joined:
    Sep 1, 2010
    Messages:
    64
    Country:
    United States
    First issue is my Internet channel. Ever since I Soft Mod my Wii I havn't been able to use it. Not only that but I havn't been able to delete it either? Nothing can delete it with out freezing my wii and when I hard restart it the Internet channel is gone, but nothing else works right until I re-download it. Like if I go into the Wii settings and choose channels the wii freezes. It's so weird, I even just tried it with the AnyTitleDeleter and it couldn't do it with out freezing and and now it is gone but same issue as before. Just want to know why I can't use the channel or delete it properly.

    Now with Netflix I used ModMii to update my system to 4.3U so I could download the channel from the Shop Channel. It works and everything, but it kinda ticks me off that it freezes after almost every show I watch no matter the length. Sometimes I get lucky and can watch 5 or 6 things but it always eventually freezes. Any reason(s)?

    Oh and is the Homebrew browser down for anyone else or just me? When I start it it gets to (IP address of www.codemii.com successfully retrieved) and stops there?

    Update: it just said something new: Read Error -116 occured, Retrying.

    Oh also, I've tried to reinstall the internet channel via ModMii without success as well. froze doing that too. It stops on content 8
     
  2. Naydog101
    OP

    Newcomer Naydog101 Advanced Member

    Joined:
    Sep 1, 2010
    Messages:
    64
    Country:
    United States
    As another update, I somehow actually got the Internet Channel to work last night after trying everything I had to delete it then went back and tried installing it using everything I had, actually the last thing was downloading it from the shop channel and it worked after that.
    Also got my homebrew browser to work, something happened to the file and a replaced new one did the trick. My only issue now is my Wii constantly freezing when using Netflix after every show, and freezing in general, does it do that a lot for anyone else?
     
  3. youngrex

    Newcomer youngrex Advanced Member

    Joined:
    Nov 10, 2010
    Messages:
    99
    Country:
    United States
    check your router and make sure wifi is working and your internet channel could have been outdated and you dont need 4.3 for netflix it works for 4.2 some things you might wanna look into is if your rev is lates version along with have all the ios's you need
     

Share This Page