Installing themes on a 3.4U Wii? softmii.org only has 4.0 and 3.2

Discussion in 'Wii - Hacking' started by Unfortune, Jun 20, 2009.

  1. Unfortune
    OP

    Unfortune GBAtemp Fan

    Member
    342
    0
    May 10, 2009
    Pakistan
    Alberta, Canada
    i want to install the DarkWii theme for 4.0 on softmii.org

    but i dont have 4.0

    or 3.2

    i have 3.4U

    how can i install a theme on 3.4U?

    OR...

    How can I update to 4.0 without stopping backup launcher, and without stopping installation of unsigned wads? please help me.
     
  2. Unfortune
    OP

    Unfortune GBAtemp Fan

    Member
    342
    0
    May 10, 2009
    Pakistan
    Alberta, Canada
    help meh pl0x?
     
  3. Leo Cantus

    Leo Cantus So zeta slow!

    Member
    832
    0
    May 23, 2009
    England
    I dont no much about themes. But you can upgrade to 4.0 keeping all the hacks.