installing Priiloader with 4.1U issues

Discussion in 'Wii - Hacking' started by sylvie.p, Aug 28, 2010.

Aug 28, 2010
  1. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    I've been following tj_cool's SoftModGuide (http://sites.google.com/site/completesg/system-hacks/priiloader) but the Priiloader install doesn't work. I get the error often mentioned (IOSxx needs to be patched or use and etc...)
    I've patched IOS 55, 53, and 50 but it's still not working and I only have stub for ciOS249.

    How do I install Priiloader?
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    You must install it with THIS guide.
    edit: before you start you must patch IOS36 with all patches. Open Dop-Mii, select IOS36, go to IOS, MIOS, BC, select IOS36 v3351, press plus, answer all four questions with YES, and download from NUS.
     
  3. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,657
    Location:
    Upstate NY
    Country:
    United States



    lol. lol hard.

    remove stub
    install cIOS
    hold b to use it to install priiloader.
    done.
     
  4. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    Hi FIX94!
    Thanks for your help yesterday. I got to system menu 4.1 thanks to you!

    I have IOS36 (v3351) patched with Trucha, ES_Identity, and NAND access;
    IOS60 (v6174) however, does NOT have ES_Identity. Is that an issue?

    When I start Priiloader installer from the HBC, it looks like it keeps looking for a different OIS each time... I already added IOS55 (5662), OIS53 (5662) and OIS50 (4889) and check all patches but none of these 3 show the ES_Identity patch (I ran the syscheck)...

    That's I started a new post.
     
  5. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    VashTS,
    Uisng a cIOS is the next thing I would look at. Any recommendation on where to go get one that will work for Priiloader?
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Before install priiloader, you must patch IOS60 like you patched IOS36 with Dop-Mii. And to the cIOS, install cIOS249 v20 base 56 after priiloader works.
     
  7. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    I loaded IOS60 (v6174) again (from NUS) and I say "yes" to all patches when prompted, but when I run syscheck, it doesn't show the ES_Identity patch...
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    Use Dop-Mii to check wii internals and look if IOS60 is showed as patched.
     
  9. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    that's what I just did and it doesn't show the ES_Identy patch even though I checked "Yes" at the prompt.
    this is what happened too for the other IOSes (55, 53, and 50) I tried to patch... the ES_Identity patch doesn't stick...
     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,546
    Location:
    ???
    Country:
    Germany
    strange... I don't know if it's important, I think yes. It would be great to know if priiloader need it.
     
  11. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    The other thing called for in TJ_Cool's guide is a downgrade of IOS15 that supposedly DOP-Mii does by itself when installing IOS36 with FakeSign...
    I am out of options at this point.
     
  12. sylvie.p
    OP

    Newcomer sylvie.p Member

    Joined:
    Aug 27, 2010
    Messages:
    19
    Country:
    United States
    Thank you for all the help I received on this.
    I finally was able to get Priiloader installed on system menu 4.1U (through a cIOS) and that seems to work.
    EXCEPT, I can't get the hacks to work. I've read about the line break issues and am now trying to figure this out...
    Next step will be backup launchers. I have ISOs but I need to figure out what to do with them...
    I will probably continue to spend time on this forum. I've learned a bunch reading the posts. Let's hope I can remember some of it!
     

Share This Page