Installing Ironhax 2.5 on .28 using oothax and another 3ds on an .27?

Discussion in '3DS - Homebrew Development and Emulators' started by Mr. Elementle, Nov 4, 2015.

  1. Mr. Elementle
    OP

    Mr. Elementle Advanced Member

    Newcomer
    91
    35
    Dec 30, 2014
    United States
    Detroit
    Okay i know it's a lot of steps, but i have an old3ds on .27 and an oot cartridge, could i use browserhax on my o3ds to install oothax, then switch the cartridge over to my n3ds and use it to install ironhax 2.5?
     
  2. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,183
    5,850
    Jun 27, 2015
    United Kingdom
    England, UK
    As long as you have installed the Ironfall Invasion before September 2015, and not the recently updated version, it might be possible.
     
  3. the assaf

    the assaf GBAtemp Fan

    Member
    480
    154
    Jun 2, 2013
    Browserhax don't work on o3ds in firmware version 9.9 and above.