Installing IOS60/61 safe ?

Discussion in 'Wii - Hacking' started by Ravager90, Aug 9, 2009.

  1. Ravager90
    OP

    Ravager90 Advanced Member

    Newcomer
    80
    2
    Jun 13, 2009
    Egypt
    hey guys. I'm on system Menu 3.1E. My simple question ... is it safe installing these both IOS for using the latest shop channel ?
    Also got the 4.1 Updater of Wankinko here, kinda unsure if it's worth the upgrade. I allready have the latest shop channel on my wii, in case I'd be using WiiSCU.
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,564
    33
    Mar 14, 2009
    United States
    Only IOS61 is required for the Wii Shop Channel. IOS60 is only needed by System Menu 4.0/4.1.

    In any case, it'd be safe to install them.