Installing FBI in a 11.2.0 with LUMA?

Discussion in '3DS - Flashcards & Custom Firmwares' started by z000, Nov 12, 2016.

  1. z000
    OP

    z000 Newbie

    Newcomer
    4
    0
    Nov 12, 2016
    Hi! I hope you can help me with a problem.
    Some time ago I installed the LUMA CFW in my 2ds, after that I installed FBI and I could run CIA's. Also I've updated to the last version because with LUMA that's ok.
    I had a problem: some games such as Animal Crossing and other didn't run. And I could only play them using HANS on the homebrew. I wanted to solve this problem because with HANS I couldn't update aka I couldn't play online with some friends.
    So, I ended up formatting my 2DS. And I don't know why but it solved my problem, now I can play those games without any problem in my sky3ds+. (the problem was on sky3ds+ games and CIA games, so I guess the problem is solved to CIA games too) But I was stupid and I thought that taking off the SD card, formatting and putting it back, it'd be okay xD but no, I lost my cias. The problem is that I can't install FBI because I'm in the 11.2.0, I don't know if it's still possible to inject FBI but I don't found the file for the region of my 2ds (JP).
    My 2ds is STILL with the Luma CFW, the only problem is that I don't find a way to install CIAs back. I know it's impossible in a not hacked 2DS, but since I have a CFW I thought it could be a way because with a CFW I can "control" the console, but I'm not sure. So, my question is: There's a way to install CIA's (trough FBI or otherwise) in a 11.2.0-35 JP region with LUMA CFW?

    Thank you! and sorry if it is a stupid question :S
     
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Menuhax or A9LH?
     
  3. Nightwinter

    Nightwinter Advanced Member

    Newcomer
    81
    15
    Dec 25, 2015
    Venezuela
    Venezuela
    A9LH
    Edit:wrong post, sorry.
     
    Last edited by Nightwinter, Nov 12, 2016
  4. z000
    OP

    z000 Newbie

    Newcomer
    4
    0
    Nov 12, 2016
    A9LH
     
  5. z000
    OP

    z000 Newbie

    Newcomer
    4
    0
    Nov 12, 2016
    A9LH
     
  6. 01jara123

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    If I understand good, do yo want to use FBI? You have A9LH, aren't you?
    You can put Hourglass or Decrypt9 in the payloads of Luma, anda whit it, you can install FBI again
     
  7. z000
    OP

    z000 Newbie

    Newcomer
    4
    0
    Nov 12, 2016
    It worked!!! Many thanks :DDD te voy a rezar durante al menos las próximas dos semanas.
     
  8. 01jara123

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    Jajajaja me alegro :)