Installing Browser Update CIA to 9.2.0-10U 3DS w/ Pasta

Discussion in '3DS - Flashcards & Custom Firmwares' started by tophergasm, Jun 16, 2015.

  1. tophergasm
    OP

    tophergasm Newbie

    Newcomer
    2
    0
    Jun 16, 2015
    United States
    Hey everybody, I've trying to use the 3DS Browser Exploit for ACNL RAM Edits and have run into some problems. I'm using an old 3DS my brother had and never used, so the firmware was 6.X. I went out and got a copy of Smash to update to 9.2.0-10U and returned it, but the cartridge update didn't update my browser. After a bit of investigating I've come to understand I have to update my browser through other means, so I went out and got a copy of Cubic Ninja so I could get Ninjhax and Pasta CFW on it.

    Now, I don't know how to go about doing things from this point on; I've heard people talk about using sysUpdater, but I can't find any sort of tutorials or anything on how to use it. I downloaded 3DNUS and got all the CIA's for 9.2.0-10U, but I've also heard that since I'm already on that firmware, I might only need to install the CIA for the browser update? How would I go about finding which CIA is for the browser update, and from that point what should I do? Do I just run the CIA from Pasta or do it through sysUpdater? If I'm like totally wrong about that, could someone walk me through using sysupdater? I have all the CIA's already, I'm just worried about possibly bricking my 3DS due to there not being an easy tutorial or guide on how to go about using it.

    Thanks guys!
     
  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    The Browser should be 0004003000009402.cia

    Install sysupdater to your sysNAND and create a folder called 'updates' on the 3ds's sdcard and put the browser cia file in there.
    Run sysupdater and follow the instructions.

    I'M NOT RESPONSIBLE IF SOMETHING GOES WRONG.
     
  3. zoogie

    zoogie simple pimp tool

    Member
    6,502
    8,376
    Nov 30, 2014
    United States
    He needs version 4096, can't leave the version out. Use 3dnus to fetch it. Edit, he should have it already if he downloaded the entire update. Don't install the entire update though! Unnecessary risk.

    I do not recommend sysupdater for a one-off cia install. Use FBI or devmen.
     
  4. PommePatate

    PommePatate Member

    Newcomer
    11
    1
    Jun 20, 2015
    France
    Hello guys!
    I have the same problem as @tophergasm. I borrowed a friend's 3DS on 7.1-E. I updated it once with Smash Brothers to 8.1 or 8.2 (European version), then again with Cooking Mama: Bon Appetit to 9.2. Now, the 3DS is Ver 9.2.0-10E. Unfortunately, I found through researches that I can't run the exploit because the browser didn't update with the cartridge.

    The browser version is 1.7498. I don't know what version I need to run the Spiderweb exploit and use the ACNL Ram Editor correctly, nor I know the correct way to update it. Is it the same .cia @dedChar gave, or is it different because of Europe region?

    I own a copy of Cubic Ninja too. Do I use sysupdater or FBI to install the update? Also, do I have to run Cubic Ninja every time, or I can give back the console to my friend and one day, if he feels the need, he would update to a recent version by Nintendo without any problem?

    Thanks for your help!
     
  5. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    For eur region the browser is '0004003000009D02' with verson '4096' (Download through 3DNUS). I'd recommed using fbi (through ninjhax) to install the browser. Once installed, you don't need install it again each time you want to do anything. Updating would work without any problems.
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
  7. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
  8. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    I know, but he won't be able to use some stuff like eshop/system transfer spoof without a full update.
     
    dedChar likes this.
  9. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Why do those spoofs not work when he's on 9.2-10 and not -20?
     
  10. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Because it's not the same eshop version I guess. :unsure:
     
    dedChar likes this.
  11. PommePatate

    PommePatate Member

    Newcomer
    11
    1
    Jun 20, 2015
    France
    Thanks for all the informations!

    I successfully downloaded the browser update via 3Dnus, and I am now installing Ninjhax, but "running exploit" freeze at 70%.

    I used the correct QR and I have downloaded the starter pack from the ninjhax website. I don't understand why this is happening :(
     
  12. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    I guess you have to install the complete update and not just the browser for ninjhax.
     
  13. PommePatate

    PommePatate Member

    Newcomer
    11
    1
    Jun 20, 2015
    France
    I don't mind installing the full update, but I can't. For some reason Ninjhax doesn't want to install. Since my browser was not updated with the 9.2 update, I guess I need to find the original firmware number for my browser. Can you guys reverse find what was the 7.x firmware with my browser version (1.7498)?
     
  14. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can also try to downgrade back to 4.5 with the gateway launcher, install the mset pasta then use it to update to 9.2.0-20E.
     
    dedChar likes this.
  15. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    But I don't unterstand why ninjhax doesn't work for you, since ninjhax clearly has an option for 9.2.0-10E.
    Your current browser could be from 5.0.0-11 or 7.0.0-13 or earlier.