Installin bootmii and a sdhc-card

Discussion in 'Wii - Hacking' started by jelmew, Feb 16, 2010.

  1. jelmew
    OP

    jelmew GBAtemp Regular

    Member
    1
    Aug 28, 2009
    Netherlands
    Hi there,

    Quick question for you all. Yesterday I tried to install hbc and bootmii using the latest bannerbomb and hackmii package. (I'm on 4.2 btw). Installing hbc went flawless, furthermore, it indicated I had a vulnerable boot 1. But upon trying to install bootmii as boot2, it gave an error (with no consequences for the functioning of my wii luckily). I'm using a kingstone 4gb sdhc-card. Could the sdhc be the problem or is it something else I missed.

    Jelmew
     
  2. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    1
    Mar 21, 2008
    What was the error? When bootmii was first released, I had an error in the installation - but it still worked.

    There are card incompatibilities sometimes - try a normal SD if you have one.
     
  3. jelmew
    OP

    jelmew GBAtemp Regular

    Member
    1
    Aug 28, 2009
    Netherlands
    It was the latest package. It gave an (-1) error for bootmii, no errors for hbc whatsoever.

    Edit: It was definitely the sd-card. Non sdhc 2gig works just fine.
     
  4. donowprod

    donowprod Advanced Member

    Newcomer
    1
    Apr 16, 2009
    United States
    The Newer version of bootmii did not work with my transcend 8gb sdhc memory card either. I realized this when making a nand backup, it didnt work and only saw my card as 2gb (I think as it was a long while ago). I just reinstalled bootmii version 2 and it worked flawless with my 8gb card. If having problems with a specific card you might also want to try older versions of bootmii which offer different levels of sdhc compatibility.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice