Installed Cios to run MH3 and now Wii is crashing...help.

Discussion in 'Wii - Backup Loaders' started by nicktendo, May 10, 2010.

  1. nicktendo
    OP

    Newcomer nicktendo Newbie

    Joined:
    Sep 17, 2009
    Messages:
    4
    Country:
    United Kingdom
    A couple of weeks ago I tried to install the necessary homebrew to run Monster Hunter 3 without it crashing. I failed. And now my Neogamma (wad) won't recognise the USB HDD and USB Loader GX (Homebrew) crashes on game select. Another problem I've noticed is that my wad installer no longer works, so I cannot add or remove channels using it.

    Basically I am up shit creek without a paddle and I don't know what to do. Can I download anytitle deleter and retrace my steps back to where I was, or shall I run a software update (I know it will probably brick it) to remove all homebrew and start again, or is there a way to mod what firmware I already have and re-write over the bits that are causing errors.

    I know (at a basic) level how to operate firmware mods and IOS, but I am by no means an expert. I have a feeling I made a pretty big mistake when I was trying to merge the two IOSs or misunderstood the instructions.

    Any help would be greatly appreciated. Thanks. [​IMG]
     
  2. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,175
    Location:
    Wisconsin
    Country:
    United States
    IOS38 is the base for IOS249... and we all know how that works

    Also, you.. reinstalled IOS222? 223? 249?
     
  3. nicktendo
    OP

    Newcomer nicktendo Newbie

    Joined:
    Sep 17, 2009
    Messages:
    4
    Country:
    United Kingdom
    Not yet, would that be the best thing to do? Can I delete all the above and start again if it all goes wrong?
     
  4. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    If I'm right neogamma will only boot off ios249 I hear mh only uses base 37. And you need to use cios 19 with base38 to use wad manager. So you should need base 37 in 249 and base 38 In Ios250 and use a wad manager that you can select the ios to install from which would be ios250. You can get the right cios's from the hacker forum modiy 4.2 sticky.

    Get the wad manager first you should be able to use ios36 to install them over the ones you got now.
     
  5. nicktendo
    OP

    Newcomer nicktendo Newbie

    Joined:
    Sep 17, 2009
    Messages:
    4
    Country:
    United Kingdom
    Thanks I will try that [​IMG]
     
  6. nicktendo
    OP

    Newcomer nicktendo Newbie

    Joined:
    Sep 17, 2009
    Messages:
    4
    Country:
    United Kingdom
    Worked a charm. Got everything running properly now as well as MH3, thanks.
     

Share This Page