Homebrew Install the homebrew launcher on 11.8.0-41 E

jimkog

Member
OP
Newcomer
Joined
Jan 2, 2010
Messages
16
Trophies
0
XP
44
Country
Greece
Hello, I got an old 3ds. It has Luma v9.1 and its firmware is 11.8.0-41 E. I want to install the homebrew launcher to install FBI. Which is the best solution?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I couldn't really get into moon it's too different for my likes