install of title 00000000-00000000 failed when trying to install with WUP

Discussion in 'Wii U - Homebrew' started by Acryex, Apr 13, 2017.

  1. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Hello.

    I am not completely new to this entire thing since i have been modding a lot on Wii, and i have been modding Smash quite a bit on Wii U (which is quite easy honestly)

    But now i want to take it a step further with trying to install games directly to my Wii U, and the first game i wanted to try out was BoTW. Since i'm super poor i wanted to go this way until i can actually afford the game myself, plus it's fun to try out stuff like this.

    So alright what have i done this far?

    I have downloaded Wii U USB helper and downloaded the game through there, no worries, i tried to play it there aswell from the play button, the game boots up and runs, but my PC is really crap so the CPU can't really hold up, but it works atleast.

    Ok so, what have i done after that?
    I have mounted my SD card into the PC, transfered all the files over to the SD card, the program itself automatically inserts everything into the Install folder on the card.

    I have a wiiu folder with Homebrew and WUP 1.3 modified so i can browse through the folders on the SD card.

    Everything boots up with Homebrew as it should do, i go into WUP installer, it finds the folders and the updates and so on.

    But whenever i try to install BoTW both directly to the console and onto a USB stick.

    I only get the error install of title 00000000-00000000 failed all the time, and this is making me go completely mad. Is there anything i have missed to do?

    Is there any other step i need to do to make this work? Since all of the tutorials i have read through just specifies that this is what i need to do.

    Any help would be much appreciated.

    And if this is posted in the wrong forum, in that case mod feel free to message me where i should put it instead.

    Thanks

    Edit: as stated in my latest post, turns out it was the SD card all along. TPHD worked like a charm, but not BoTW, i got pissed and went to the closest store to buy a new one and BoTW is currently installing for me.

    For everyone having this problem, try another SD card, i got a Sandisk 16gb one now, and it worked like a charm.
     
    Last edited by Acryex, Apr 15, 2017
  2. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    If I could just ask, what files are present within the install folder on your SD card? There should be a bunch of .h3 and .app files, along with a .tik, .tmd and .cert file.
     
    Acryex likes this.
  3. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    A lot of .app and .h3 files and in the bottom there's title.cert title.tik and title.tmd

    So there seems to be nothing wrong with the download of the files atleast.
     
  4. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    In that case, I would re-download the game and see if that does anything.
    If that doesn't work, then I wouldn't know.

    I would also try using WUPInstaller GX2, as that is newer than WUPInstaller Y-Mod v1.3.
     
    Acryex likes this.
  5. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Have tried redownloading, no change.

    Where can i get the file for GX2?
     
  6. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    616
    364
    Jun 18, 2016
    Australia
    OSv10 v15702
    You should be able to find it on the Homebrew App Store.
     
    Acryex likes this.
  7. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Ah there we go, found it, will try that one out and see if there's any change.
     
  8. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Nope, i get the same error.

    "Not a game, game update, dlc, demo or version title"

    I just don't get what's wrong here.
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,873
    5,022
    Mar 17, 2010
    Norway
    Alola
    The fact that it reads the title ID as 00000000-00000000 means it's not reading the file correctly. There's no title with that title ID (to my knowledge)
    I can only assume the download is corrupted (unlikely since you redownloaded it), your SD card is corrupted, or WUPInstaller is having trouble reading the SD card for some reason.
    It might be a good idea to run Check Disk on it, and if that doesn't help, back up everything, format the card, copy the files back on and copy over the game again from a fresh download.
    I had no problems installing BotW with WUPInstaller GX2 myself.
     
    Acryex and KiiWii like this.
  10. nexusmtz

    nexusmtz GBAtemp Maniac

    Member
    1,253
    433
    Feb 17, 2016
    United States
    What program did you use to reformat your card as FAT32, and what cluster size did you specify?
     
    Acryex likes this.
  11. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    I did a chkdsk, nothing wrong on the card itself.
    I have used this SD card to use mods for Sm4sh, the mods boot up perfectly, never had any problems with that.

    guiformat, and cluster size is 32k (from what i have read, that is what i should have).
     
  12. nexusmtz

    nexusmtz GBAtemp Maniac

    Member
    1,253
    433
    Feb 17, 2016
    United States
    That should be ok. Since the only file you need in order to see that titleID is title.tmd, run ftpiiu on the WiiU, copy sd:/install/botwdir/title.tmd to your PC using an FTP client, and do a binary compare of that file to the one in the WiiU USB Helper download directory. If the files are not identical, you have a problem with the SD card (or maybe your card reader.) If they match, open the file in a hex editor and confirm that the titleID at offset 0x18c is correct. (00050000101c9500).
     
    Last edited by nexusmtz, Apr 14, 2017
    Acryex likes this.
  13. Jbrighton

    Jbrighton Member

    Newcomer
    19
    1
    Nov 30, 2016
    United States
    So many different possibilities. It's not endless but ya gotta stop somewhere..
    The sd formatter gui need to set up card at certain allocation of 32k (this matters on most every install minus the few not designed to use ot and those particular games may fight the 32 but allocation and need 64 ....
    When transferring a title use the folder name or whatever the name is
    "FOLDER LAYOUT
    (Sd-root)
    -wiiu
    -install
    -(Title)
    -multiple arm legible files and the tmd crt & tik

    If it gets put in the root folder install it will be used in vwii or loadiine(it don't need the tik crt or tmd to use game. Ut does need 6 numbers in "G ame named FOLDER [xxxxxx]" can use the x instead if don't want artwork to dl it don't effect game play.
    ...back to the listed earlier game folder contents
    . If those three aren't in there and labeled right or missing a smidgen . the rest of the files will be alpha numeric names.. hard to be sure If ou're compiling right info if getting public data.
    (Trust us u must)
    -Heckling Yoda

    .. there is a pc app called utikdownloadhelper. It's got the three files it's as easy as scroll, click click wait format drag. N watch paint dry. If storage is tight it may combat with the os environment and try to use the squeezed space for the dl info and that's where folks could see data loss I bet. When tryin g to get the install rolling w 1.0 or the preferred 1.3 wup homebrew app ...
    The game before downloaded reads so much gb(we think we know how much data we are receiving a.. the mail gets lost ya know. ...then when u complete the dl it may not say same as before. Some data in one of the files may been lost in translation(pc brainfart) but properties let u see how many bytes. Gb may be same bytes will be down to Definate right or wrong.

    Transfer the folder you made to the sd where it's read from properly and only do one at a time don't get greedy but can tinker w finessing the act. If all else fails type in youtube 5.5.1 Wii u skullator he's active and all iv used of his works . Links .. a bit more info than I could think to continue spewing out... I can if anyone wants more relative experience outcomes. .. I do not CFW yet may. But. Ot now.. I don't need to and I'm too swamped to play more. But I can when really want to reconnect to the dns and play w the other mariokarters when I please. Not just the third party networks. I hadn't installed anything that would compromise my console like a odd channel or cios (this time, at least w a wii u/vwii)
    Slaughtered the 4.2 and didn't get snagged by 4.3 to "fix" the console data as ninty would politely do. . I'd like some confirmed experiences with the u console a bit off color from what we get shared with bt the legitimate homebrew devs, some things they choose not to go gun ho on likely because they suspect potential damage and fails in the publics ability. ...iv broke some eggs fore too.... Never made any bricks tho..
    ;~}
    Anyone have any results w hermes shit from gc or even wii. .. I keep saying I think it'd able but I don't know where the smart ones would start. Maybe a scrubbed code of/for..the usb microphone ios? cios and replace the compatible parts with references needed to place a backup disc port.. accessing the cd tray w modifiers for burnt/homebrew. . I expect the compatibility is a nightmare. ... I remember trying to install a service pack from Microsoft years n years ago and it wrecked everyone's home/work pc. . . By time it don't show the install and think it may worked and restart your machine. It's a vegetable. Some shut just don't work no matter how many cross references u put in when it's precooked and official data like the console not reading burnt.were probly fucked.


    Ps. Anyone. Please anyone

    Correct me learn me ant of these comments are msrdnL theoretic besides the exercised examples i stated . We all have ideas .. usually mind get reverse engineered by everyone.. meaning I do all kinds of shit backward .. to common ... never cease to suprise

    Sent from my SM-G900V using Tapatalk
     
    Acryex likes this.
  14. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Everything is correct here.

    It is just driving me completely fucking mad.

    In the WUP Installer GX2 i just get a "Error: Not a game, game update, DLC, demo or version title" it spells out the entire 00050000101c9500 code aswell.

    In the WUP Mod y installer it just says
    "Install of title 00000000-00000000 failed
    install/The Legend of Zelda Breath of the wild (00050000101c9500) [EUR]
    Error: Not a game, game update, DLC, demo or version title"

    Am i doing anything completely super wrong or what is going on here?

    Is there a guide anywhere i can check through so i know i am doing correct here?

    Also before anyone says anything, i have tried to put all the files directly inside the install file aswell, didn't work. I have tried to remove the name and only having the folder to be named 00050000101c9500 same thing.
    Everything here indicates that the file is good, but it's still giving me the same error.
     
  15. Felek666

    Felek666 Demonically Uncontrollable

    Member
    3,407
    3,669
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Redownload it using Wii U USB Helper "Copy to SD" feature.
    It's weird when it comes to downloading anything off NUS Downloaders, they sometimes skip one file and make everyone mad.

    You can also delete both Wup Installer GX2 and Wup Installer Y Mod .elf apps then redownload it again.
    Or you can launch browserhax then Wup Installer GX2/Y Mod.

    Even more ideas would be that you're not in sigpatched environment. Boot into Haxchi CFW or Mocha CFW and see. If you use redNAND then it might be your issue.
     
    Last edited by Felek666, Apr 15, 2017
    Acryex likes this.
  16. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Something seem to be really wrong with the BoTW files.

    I tried with TPHD, and it is currently installing through GX2, this is just so weird. I'm going to try around a little bit more just to see if i can get it to work.

    Edit: TPHD installed perfectly without any issues, game booted up and ran well aswell. I'm going to retry with BoTW again and see if i can get that to work.
     
    Last edited by Acryex, Apr 15, 2017
  17. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    So, i got the same error with BoTW again. "Not a game, game update, DLC, demo or version title".

    Tried to reinstall TPHD, and it works like a charm and boots up and runs as it should do. This is so odd
     
  18. Acryex
    OP

    Acryex Member

    Newcomer
    10
    1
    Apr 13, 2017
    Last Bump. Turns out it was the SD card all along. TPHD worked like a charm, but not BoTW, i got pissed and went to the closest store to buy a new one and BoTW is currently installing for me.

    For everyone having this problem, try another SD card, i got a Sandisk 16gb one now, and it worked like a charm.

    Thank you everyone for trying to help me out this far, really welcoming and helpful community.
     
    nexusmtz likes this.