Injecting Payloads just gives black screen.

ACoolGuy285

New Member
OP
Newbie
Joined
Oct 23, 2021
Messages
2
Trophies
0
Age
20
XP
11
Country
Peru
Tried to hack my switch today, but when injecting the payload it doesnt boot up.

This is what is says when I click Inject Payload:
No RCM device detected
Preset "PAYLOAD_FILE" set to : D:\Downloads\hekate_ctcaer_5.6.4.bin
RCM Device detected
Invoking TegraRcmSmash.exe with args : "D:\Downloads\hekate_ctcaer_5.6.4.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#6&1ab5e341&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id C0040101000000108995446401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 108155, total size: 174371, total padded size: 176128)...
Smashing the stack!
Smashed the stack with a 0x0000 byte SETUP request!
Payload successfully injected


System firmware is 13.0.0

Tried using hekate,Atmosphere and still didnt worked.

I've buyed this switch in 2019. Is patched?
 

ewabc886

Well-Known Member
Newcomer
Joined
Jul 11, 2018
Messages
76
Trophies
0
XP
288
Country
Hong Kong
I already put the files correctly, the results dont change
"Smashed the stack with a 0x0000 byte SETUP request!"
An ipatched unit will give this "0x0000" thing
RCM mode activated =/= hackable
an unpatched unit will give "0x7000" in this line if i remember correctly.
So it's a V1 patched Switch
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,643
Trophies
1
Age
27
Location
New York City
XP
11,224
Country
United States
Tried to hack my switch today, but when injecting the payload it doesnt boot up.

This is what is says when I click Inject Payload:
No RCM device detected
Preset "PAYLOAD_FILE" set to : D:\Downloads\hekate_ctcaer_5.6.4.bin
RCM Device detected
Invoking TegraRcmSmash.exe with args : "D:\Downloads\hekate_ctcaer_5.6.4.bin"
TegraRcmSmash (32bit) 1.2.1-3 by rajkosto
Opened USB device path \\?\usb#vid_0955&pid_7321#6&1ab5e341&0&3#{aa0dbd45-3117-f331-5c49-76bf65225042}
RCM Device with id C0040101000000108995446401101062 initialized successfully!
Uploading payload (mezzo size: 92, user size: 108155, total size: 174371, total padded size: 176128)...
Smashing the stack!
Smashed the stack with a 0x0000 byte SETUP request!
Payload successfully injected


System firmware is 13.0.0

Tried using hekate,Atmosphere and still didnt worked.

I've buyed this switch in 2019. Is patched?
The stack was smashed with a 0x0000 byte SETUP request meaning your console is patched.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: https://youtu.be/0VHx7gERE-Y it's just a prank bro