Inject FBI_inject_with_banner.app ok on EmuNAND not on SysNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by myki, Jun 27, 2016.

  1. myki
    OP

    myki Member

    Newcomer
    49
    1
    May 25, 2016
    France
    Greetings,

    The story : I met a lot of problems due to Gateway 4.5.0 downgrade in the past. I had to defrag the CTRNAND, and install O3DS NATIVE90, TWL and AGB to get Luma starts my RedNAND.

    Before all of this I was able to inject FBI_inject_with_banner.app on SysNAND without any problem (I made RedNAND at this point).
    After, impossible !

    So now I have SysNAND on 9.2.0 with no FBI in the place of hs, and RedNAND on 11.0.0 with one !

    Can you help me to succeed by replacing hs.app with inject_with_banner.app ??
    Thanks in advance :)
     
  2. DjoeN

    DjoeN Captain Haddock!

    Member
    5,136
    1,478
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    A9LH or not?
     
  3. myki
    OP

    myki Member

    Newcomer
    49
    1
    May 25, 2016
    France
    not yet, A9LH is just a dream for now lol
     
  4. Denny64

    Denny64 Advanced Member

    Newcomer
    56
    13
    Mar 7, 2016
    Netherlands
    Try injecting the fbi with hourglass9
     
  5. myki
    OP

    myki Member

    Newcomer
    49
    1
    May 25, 2016
    France
    I am just able to start apps with HBL or Launcher.dat , and I just found a Hourglass9.bin ...
    Edit : Finally I didn't need to inject it, as I had to clone EmuNAND (where it worked) to SysNAND...

    This topic is closed :)
     
    Last edited by myki, Jun 27, 2016