Incorrect fusee error on 14.0.0

Leon445_

New Member
Newbie
Joined
Sep 8, 2021
Messages
3
Trophies
0
Age
22
XP
7
Country
Italy
I'm sorry for not giving enough infos but thanks to the HowToMigrate site I fixed the issue, thank you.
I think the problem was in the hekate ipl.ini file, probably due to bad commands.
Thanks again
 

se7en512

New Member
Newbie
Joined
May 11, 2022
Messages
4
Trophies
0
Age
31
Location
Lyon
XP
8
Country
France
Ok, cool.

What version of atmosphere were you on before?

Are you against adding Hekate to your setup? It’s extremely useful.
Last version of Atmosphere : 1.3.0

I just tried to setup Hekate, but always the same error !
I followed the guide "MigrateToAtmosphere1_0_0" (extract atmosphere, hekate, Sigpatches and move fusee to /bootloader/payloads/ and i tried the 3 hekate_ipl.ini configuration without succes !).
And i don't have /contents/ or /sept/ folder ...
 
Last edited by se7en512,

se7en512

New Member
Newbie
Joined
May 11, 2022
Messages
4
Trophies
0
Age
31
Location
Lyon
XP
8
Country
France
Hello,
the solution for me : i just forgot to convert the new fusee.bin to boot.dat with NXPayload-Converter (because i have SX dongle).
After that it's OK !
 
  • Like
Reactions: binkinator

kafa155

New Member
Newbie
Joined
May 30, 2022
Messages
1
Trophies
0
Age
25
Location
Hungary
XP
3
Country
Hungary
I have this problem too. What did you do to be good? Because no matter what atmosphere I put it in, he always writes it to him.
 

icefenx

New Member
Newbie
Joined
Jun 27, 2022
Messages
1
Trophies
0
Age
38
Location
mons
XP
5
Country
Belgium
Ok, all fixed and updated to the latest everything!

Moral of the story: Don't be a moron like me. I completely forgot that now, using Hekate, the Fusee.bin that I kept overwriting in the root directory is useless, and it needs to be overwritten in the payloads directory that Hekate uses for boot options. I think that's what Shadow#1 was referring to when he said update payloads, I just misunderstood it for 20 minutes.

Allow me to apologise now twice, once for taking up your time (and I really appreciate the speed of response and help on this forum) and two, to allow me to piggyback with a further question:

At this point it would be wise to backup the emummc, I believe, in the event such a thing happens again so that I can restore the current working state. However I was SURE I did that when I first set up Hekate, yet when I restored the eMMC from the backup (and it seemed to process fine) it didn't actually have any effect.

Correct me if I'm wrong: I just go into Hekate (at this point) go to tools and click 'backup eMMC' and that should be it? Then if it's accidentally updated in future I can just restore eMMC?

EDIT: Ok ignore this. I don't have enough space on my card to partition and backup at the moment, it's almost full. This is probably why the restore didn't work the last time. :(

Hi :)
I'm completely noob and i want to understand exactly what i have to do :/
Like you, i press "update" on Tinfoil, and now, i don't find any way to solve it :(
Please help, i saw a lot of video, and nothing works :(
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Renters insurance