1. Amapola62

    OP Amapola62 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 25, 2015
    Messages:
    965
    Country:
    France
    I use the latest build of Rxtools on my O3dsXL and every ds game I try, real or flashcart boots to a blackscreen with the "an error has occurred" message on Emunand...but thet work fine on my unlinked sysnand...Is there a solution for that ?
     
  2. Kionea

    Kionea Advanced Member
    Newcomer

    Joined:
    Jan 5, 2014
    Messages:
    79
    Country:
    United States
    Works fine for me. What firmware?
     
  3. Amapola62

    OP Amapola62 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 25, 2015
    Messages:
    965
    Country:
    France
    9.2.0-20E on Sysnand (updated from 4.3.0-9 with a 9.2 modified update pack) and 10.3-28E on Emunand...It never worked even when I had the 10-02 build...
     
    Last edited by Amapola62, Jan 12, 2016
  4. Kionea

    Kionea Advanced Member
    Newcomer

    Joined:
    Jan 5, 2014
    Messages:
    79
    Country:
    United States
    Just to be sure, the DS games aren't out of region right?

    Are there any other oddities with it? And do 3DS carts work?

    The only thing I can work off here is that it could be similar to retail carts being unusable in Gateway mode but you're not using one of those.


    Edit: They run fine in sysnand right?

    Edit 2 cause I forget to ask way too much: How did you install rxTools and how are you running it?

    Edit 3, the last one I swear: When you say "latest" what build of rxTools do you mean? I'm using the 12-05 build and both retail DS and my R4 work fine.
     
    Last edited by Kionea, Jan 12, 2016
  5. Amapola62

    OP Amapola62 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 25, 2015
    Messages:
    965
    Country:
    France
     
  6. Kionea

    Kionea Advanced Member
    Newcomer

    Joined:
    Jan 5, 2014
    Messages:
    79
    Country:
    United States
    Huh. Keep in mind I'm not exactly the foremost expert on this stuff but there could be a link between your problem and rxTools on MSET. I downgraded to 9.2 and installed mine through oothax. You could try reinstalling rxTools through homebrew if it means that much to have ds carts in emunand. Personally I would just run them through sysnand.

    Sorry I can't be of more help. I'm not so good with troubleshooting over the internet.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Impossible, cartridges, Emunand