Images???

Shinigami357

Current "give a fuck" level: Honey Badger
Member
Joined
Jul 29, 2010
Messages
1,648
Trophies
0
Age
30
Website
Visit site
XP
280
Country
To the staff:

I've checked all the other sites I frequent, and so far, GBATemp has been showing me a lot of those frogs stuck in ice thingies? (I believe it happens on certain photosites when an image is removed?) What's happening? Is everyone trolling? Maybe their ava's/sigs got taken down for breaking rules? It bothers me when I can't see a temper's ava/sig. Please, help me...

PS
It can't be a compatibility thing with the forum skin, can it? Hmmm...
 
D

Deleted_171835

Guest
Clear your cache and cookies.
  • At the top of the Firefox window, click on the Tools menu and select Options
  • On the menu bar, click on the Firefox menu and select Preferences
  • At the top of the Firefox window, click on the Edit menu and select Preferences
  • Select the Advanced panel.
  • Click on the Network tab.
  • In the Offline Storage section, click Clear Now.
 

Shockwind

DIEEE!!!
Member
Joined
Dec 10, 2010
Messages
1,106
Trophies
0
XP
209
Country
Japan
This happened to me a long ago, but I dunno why.
unsure.gif
 

Shockwind

DIEEE!!!
Member
Joined
Dec 10, 2010
Messages
1,106
Trophies
0
XP
209
Country
Japan
wasim said:
till now i used photobucket

but know i use pix.gbatemp
I don't use pix.gbatemp.net, because when I delete the thumbnail of the pic that I uploaded, the picture that I uploaded seems broken or it won't show up. So, I use tinypic.com.
 

ProtoKun7

GBAtemp Time Lord Regenerations: 4
Former Staff
Joined
Jan 3, 2009
Messages
7,527
Trophies
0
Location
Gallifrey
XP
1,261
Country
United Kingdom
FiReFoX_7 said:
I don't use pix.gbatemp.net, because when I delete the thumbnail of the pic that I uploaded, the picture that I uploaded seems broken or it won't show up. So, I use tinypic.com.
...
......derp.

You're deleting the picture? There's your problem.
 

Site & Scene News

General chit-chat
Help Users
    Stash23 @ Stash23: test