I'm stumpted

Discussion in 'Wii - Hacking' started by mrgarrison, Mar 13, 2009.

  1. mrgarrison
    OP

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    Hi all, so setup is:

    menu 3.4
    HBC (IOS36 v12.18, not sure if that matters)

    I installed

    IOS16-64-v257.wad and 07-cIOS249-v7_waninkokoFULL-nw7.wad

    to be able to use the gamma launcher, and i'v now upgraded to rev8 and the error 002 fix launcher. So now i'm looking into trying to install the IOS37 to get my rockband instruments to work. My problem is that when i try to use multi_cios_installer0.22 i select IOS 37 to IOS 37 and install at 249 and it downloads fine and fails at install give error -1017. So i tried AnyTitle_Deleter and it gives me a set of errors when it starts but then goes to the program anyways but it doesnt work at all. Is this all just being caused by having 3.4? I'm not sure if I want to downgrade just for this one option as I seem to be able to do everything else. Any comments are appreciated. Thanks

    EDIT

    I was going to install at 232 but i read that alot of people have installed at 249 and it still works fine. But no matter what number i pick it fails anyways. I'v tried 249, 242, 232. Not sure what I'm doing wrong at this point. I blame 3.4! [​IMG]

    EDIT again...

    error 1017 seems to be haunting me. its the same error i get from anytitle_deleter.

    http://gbatemp.net/index.php?showtopic=125495

    From this post i gather this is pretty simple and i havnt see anything about 3.2 only. So confused [​IMG]
    I'm starting to wonder if all this could be fixxed by installing the cios_fix.wad but really i have no idea at this point
     
  2. jinxvorheeze

    jinxvorheeze GBAtemp Advanced Fan

    Member
    572
    0
    May 13, 2008
    United States
    You need to install cios_fix, but your best bet is t just downgrade to 3.2.... it makes life so mucheasier and you get the added brick protection of starfall and preloader
     
  3. ringorinfret

    ringorinfret GBAtemp Fan

    Member
    306
    0
    Mar 10, 2008
    United States
    I have the same problem, cant install cios232...it just returns an error please help

    (I know it works cause I installed everything on my 3.3U wii using the same procedure and SD card)
     
  4. wiifan420

    wiifan420 GBAtemp Regular

    Member
    122
    8
    Aug 21, 2007
    United States
    Isnt error -1017 a trucha bug error? I could be wrong but I think you need to restore the trucha bug or just use IOS Downgrader.
     
  5. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    Guys, dont downgrade, no need to do so. There is absolutely nothing on 3.2 or 3.4 what isnĀ“t already on 4.1

    Besides downgrading could brick your Wii so let it be.

    Update to 4.1 and follow a actual guide here on the site, like the simplistic mod by xzxero here.
     
  6. CasperH

    CasperH Newbie

    You guys do realise this topic is from March?
     
  7. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    1,674
    51
    Aug 2, 2009
    United States
    No, not really... did you?
     
  8. CasperH

    CasperH Newbie

    Of course not! Otherwise I wouldn't post that [​IMG]