I'm Still On V 3.2 Tiger Woods 2010 Wont Work

Discussion in 'Wii - Hacking' started by snowlust, Aug 21, 2009.

  1. snowlust
    OP

    snowlust Newbie

    Newcomer
    6
    0
    Feb 5, 2009
    Tiger woods 2010 with the motion senser plus payed for copy wont play. It May be all the new motion sensor plus games. Its the only game i brought. It isn't a backup version. i always use the gbate backup launcher accept for this case. I Softmoded my wii ages ago and it is on v 3.2 to compensate the homebrew channel and backup launchers which need v 3.2 when i softmoded the wii. IS THIS STILL THE CASE.. Do i have to update higher then V 3.2 on my wii therefore loosing the ability to use backup launcher and homebrew channel just to play tiger woods 2010 with motion sensor plus. or is there new patches i can chuck on my wii using the homebrew channel. Coz i really DONT know what the heck is going on.
     
  2. spacedkadet

    spacedkadet Advanced Member

    Newcomer
    57
    0
    Jul 26, 2009
  3. frazz

    frazz Member

    Newcomer
    46
    0
    Jun 16, 2009
  4. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,926
    901
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    spacedkadet,

    you are wrong. 3.2 is much better for homebrew than 4.1 is for homebrew. I dont have problem with 3.2 because I m using starfall that prevent the update to the newer version.

    aAnyway, I use rev08 and NeoGamma R7. It works fine for me. You dont need rev 14 to run NeoGamma R7. I prefer rev 08 because rev 14 have some bugs.
     
  5. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
    However there is not usb loading in cIOS rev8

    And what bugs are these?
     
  6. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,926
    901
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    I do not worry about usb loading anyway.

    Bug like freezing or was it rev13 ?? I am not sure either but.. I come back to rev8 and doesnt have a problem. Interesting.
     
  7. thc42O

    thc42O Banned

    Banned
    470
    0
    Jan 3, 2009
    Canada
    cios38rev14 is working with No bugs that i have noticed.

    and 3.2 used to be the FW of choice now its 4.1 get with the times grandpa
     
  8. mattjd

    mattjd GBAtemp Regular

    Member
    233
    0
    Aug 1, 2009
    Malvern
    Why are people still on 3.2 what are they scared of? Everything works on 4.1 and it has many advantages.

    starfall = startpatch 4.1
    cIOS = rev14
    Backup loading = USB Loader, Modchip, or Neogamma rev7 or even cIOS Corp
     
  9. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados

    LOL what the hell are you talking about you can do all of that on 3.2 except for use startpatch. Which starfall can do.

    3.2 Is the version which has the highest compatibility for homebrew of all system menus.
     
  10. spacedkadet

    spacedkadet Advanced Member

    Newcomer
    57
    0
    Jul 26, 2009
    not anymore.

    2-3 months ago and you would be correct. now 4.1 is the way to go.

    100% compatability with everything, i have themes, hermes cios, waninkoko cios, preloader bootmii as boot 2, cMIOS usbloaderGX, neogamma7, the lot. there is NOTHING that 4.1 cant do that 3.2 can plus with 4+ you get the sd menu etc.

    Why the hell would you try and live in the past and not upgrade your little box of tricks?

    Lee...