I'm starting to get fatal errors upon booting my CFW Switch.

NeoCulexor

Member
OP
Newcomer
Joined
Oct 23, 2020
Messages
18
Trophies
0
Age
39
XP
205
Country
United States
My Switch currently started acting up by randomly giving me the fatal error message whenever I boot up Atmosphere.

I am currently on update 1.2.5 and it goes to the black fatal error screen whenever I boot it up.

Also, I've been randomly getting the SD card removed message when I take the system out of sleep mode after setting the system down.

This has been happening to me for the past few weeks and its driving me nuts.

Has anyone else had this issue?

Has anyone resolved this issue?


Sadly, it hard for me to provide screenshots for this.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,809
Trophies
1
Age
27
Location
New York City
XP
11,786
Country
United States
My Switch currently started acting up by randomly giving me the fatal error message whenever I boot up Atmosphere.

I am currently on update 1.2.5 and it goes to the black fatal error screen whenever I boot it up.

Also, I've been randomly getting the SD card removed message when I take the system out of sleep mode after setting the system down.

This has been happening to me for the past few weeks and its driving me nuts.

Has anyone else had this issue?

Has anyone resolved this issue?


Sadly, it hard for me to provide screenshots for this.
I recommend asking in the Switch Noobs Paradise
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: In speaking of china I guess they lost all my orders stuck at sorting since the 9th