I'm starting to get fatal errors upon booting my CFW Switch.

NeoCulexor

Active Member
OP
Newcomer
Joined
Oct 23, 2020
Messages
28
Trophies
0
Age
41
XP
361
Country
United States
My Switch currently started acting up by randomly giving me the fatal error message whenever I boot up Atmosphere.

I am currently on update 1.2.5 and it goes to the black fatal error screen whenever I boot it up.

Also, I've been randomly getting the SD card removed message when I take the system out of sleep mode after setting the system down.

This has been happening to me for the past few weeks and its driving me nuts.

Has anyone else had this issue?

Has anyone resolved this issue?


Sadly, it hard for me to provide screenshots for this.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
19,063
Trophies
2
Age
30
Location
New York City
XP
13,548
Country
United States
My Switch currently started acting up by randomly giving me the fatal error message whenever I boot up Atmosphere.

I am currently on update 1.2.5 and it goes to the black fatal error screen whenever I boot it up.

Also, I've been randomly getting the SD card removed message when I take the system out of sleep mode after setting the system down.

This has been happening to me for the past few weeks and its driving me nuts.

Has anyone else had this issue?

Has anyone resolved this issue?


Sadly, it hard for me to provide screenshots for this.
I recommend asking in the Switch Noobs Paradise
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    capolot556 @ capolot556: thanks anywats