I'm ready to throw my Wii against the wall! Help!

Discussion in 'Wii - Hacking' started by ShortFuse, Dec 7, 2010.

  1. ShortFuse
    OP

    Member ShortFuse GBAtemp Regular

    Joined:
    Nov 17, 2006
    Messages:
    127
    Country:
    United States
    Okay, so about a month or two ago, I was trying to get usb loader to work and all those IOS modifications and it worked. It got NeoGamma working for Brawl+ and I got USB Loader working great. I don't know how, but maybe it was coincidence, but as I got it to work, my DVD drive no longer reads. I tried uninstalling DVDX and that didn't fix it. The Wii System Menu doesn't read it and neither does NeoGamma. I'll talking about original discs here.

    So, whatever, I got used to it. I have a 2.5" SATA drive over a USB enclosure and I partitioned it as WBFS and everything was fine. About a few weeks ago, the Wii wouldn't read it. No application, (Configurable, WiiLoad, NeoGamma) reads the hard drive. Windows reads it just fine, no problems. I then tested it with a microSD to USB converter I had, partition into FAT32 and the USB port read my 16gb microSD fine. I figured it must have been the partition on the SATA drive. I formatted that as NTFS and tried it. Configurable still times out. I tried another drive. Same issue. I tried using external power for the SATA drive. Still nothing.

    The port's fine because it reads the 16gb microSD. Am I going crazy? If I can get one of the two working (drive tray or full-size USB drives) I'll be happy.

    Help?

    PS: I have a Cyclowiz installed from way back when it came out.
     
  2. Dangy

    Member Dangy Twisting Your Mind & Smashing Your Dreams

    Joined:
    Apr 5, 2009
    Messages:
    1,391
    Country:
    United States
    To be honest, I'd rather see you throw your Wii against a wall.
     
  3. Ron

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    You broke your wii.
     
  4. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Perhaps your chip or drive have passed away and are causing all your issues.
     
  5. WiiUBricker

    Member WiiUBricker Insert Custom Title

    Joined:
    Sep 19, 2009
    Messages:
    5,821
    Location:
    Espresso
    Country:
    Argentina
    Run sysCheck and post the log here please.
     
  6. .Chris

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    Thanks for the info.
     
  7. steveo1978

    Member steveo1978 GBAtemp Regular

    Joined:
    Nov 9, 2010
    Messages:
    108
    Country:
    United States
    What guide did you use to softmod the wii? It had to be old cause I dont think any guide has you install dvd-x anymore.
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    have u tried unplugging and plugging the hard drive back in? I know it sounds simple, but that happens to me all the time with my 32GB thumb drive. Try plugging it in before start up or at the main SM.
     
  9. toguro_max

    Member toguro_max GBAtemp Fan

    Joined:
    Feb 24, 2007
    Messages:
    380
    Location:
    São Vicente, Brazil
    Country:
    Brazil
    If you throw it, it will be just another brick in the wall....

    But seriously, I think some IOS / cIOS or whatever got corrupted somehow. If you can, as you say, read the SD card, then the problem is reading signed stuff, or actual apps (like games).
    Do you have a nand backup? It could be usefull now...
     
  10. ShortFuse
    OP

    Member ShortFuse GBAtemp Regular

    Joined:
    Nov 17, 2006
    Messages:
    127
    Country:
    United States
    The drive clicks. I think my DVD broke when I installed bootMii and DVD-X (same installer) so no NAND. That's an old issue. I think it was when bootMii first came out. I was running 3.2 and today did the WAD upgrades to 4.1 with ModMii. Still nothing. I tried NANDClean. Didn't fix it (though it did find a resident DVDX file)

    I don't get why it can't read any of my SATA drives. (I have two USB/SATA adapters). It reads the microSD fine. It's weird because I had friends over and it's like: Let's play Brawl+!!! I boot up my for the first time in weeks. I plug in the drive and............ nothing.

    I'm trying to get Brawl to fit on my microSD but Homebrew Channel won't read my apps microSD(HC) when it's in the SD slot. (BootMii can though). So weird.

    PS: I'm not a total noob. I've written Windows DS utilities and privately wrote some GCM ISO manipulation programs. I've done some Wii coding as well with devKitPro. I've just been so out of the Wii scene for so long (DKCR brought me back)
     
  11. syst3merror

    Member syst3merror GBAtemp Regular

    Joined:
    Nov 10, 2008
    Messages:
    248
    Location:
    Indiana
    Country:
    United States
    I know it sounds stupid, but do you have it plugged in to the correct usb? I know for me 1 works and the other doesn't!
     
  12. The Real Jdbye

    Member The Real Jdbye D:

    Joined:
    Mar 17, 2010
    Messages:
    8,571
    Location:
    Doing your mom
    Country:
    Norway
    Try installing IOS58 and reinstalling or updating HBC, that might make it able to read the SDHC as well.
     
  13. gamefreak94

    Member gamefreak94 GBAtemps (Un)Official Illogical Poster

    Joined:
    Jun 1, 2009
    Messages:
    674
    Location:
    At your window!
    Country:
    United States
    This! Unplugg and plug the power thing back in, it works for me...
     
  14. Zod

    Newcomer Zod Member

    Joined:
    Oct 20, 2010
    Messages:
    40
    Country:
    Romania
    I had the same problem after upgrading all of my cios in order to make COD BO work.. But fortunatelly i had 2 hdd and one of them still work... The problem i think that is one of cios because of usb compatibility. Just try with other hdd, and see if it works.. Mine(the one which is not working on wii anymore is A-data 500 Gb ch91). I simply bought another hdd(WD elements 1Tb) moved all the games on it and now it is ok for me.


    Edit: Try switching hdd between you and your friend and see if it work.
     

Share This Page