I'm planning on buying a wii...

Discussion in 'Wii - Hacking' started by Phratt, Nov 17, 2008.

  1. Phratt
    OP

    Phratt GBAtemp Advanced Fan

    Member
    541
    0
    Nov 12, 2008
    United States
    When I go buy it, will the Wii be at the latest firmware?

    And if It is, Will I be able to use the twilight hack?

    I've heard that you can't install anything unless you already had the Hack installed, if thats the case then how do I install the wad manager without the hack and get it to recover the Wii back to 3.2 with the recovery files in that other thread?

    Thanks in advanced!
     
  2. Ashlee

    Ashlee Advanced Member

    Newcomer
    64
    0
    Oct 7, 2008
    United States
    Of course that you are going to be able to use the Twilight Hack on your new Wii.
    Most of the Wii on store now, I think all of them, doesn't have the latest version installed, so don't worry.
     
  3. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Besides which, even if it is current, there ARE ways around it, at least so far. Who knows in the future.
     
  4. Phratt
    OP

    Phratt GBAtemp Advanced Fan

    Member
    541
    0
    Nov 12, 2008
    United States
    If I do get it, and its the latest version. Would you mind telling me what you would do step by step to get around it and have it fully capable to play ISOs?
     
  5. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    There's a sticky at the top.
     
  6. dreezer

    dreezer Newbie

    Newcomer
    6
    0
    Nov 13, 2008
    United States
    Bought a new Wii last week. I had no problems installing the twilight hack, homebrew channel, and whatever else I wanted.
     
  7. Phratt
    OP

    Phratt GBAtemp Advanced Fan

    Member
    541
    0
    Nov 12, 2008
    United States
    Thats great to know [​IMG]

    What firmware did it come as?
     
  8. mynoud

    mynoud Member

    Newcomer
    11
    0
    Nov 8, 2008
    Canada
    I bought mine 2 weeks ago at Amazon and it came with 3.3 V1 US.