I'm not sure whether can it work on my DSi

Discussion in 'Acekard' started by EvangelionEX, Dec 17, 2010.

Dec 17, 2010
  1. EvangelionEX
    OP

    Member EvangelionEX GBAtemp Regular

    Joined:
    Dec 17, 2010
    Messages:
    260
    Country:
    Singapore
    So, my parents are at Hong Kong now and I wanted to ask them to buy Acekard 2i for me. Whether if they are selling is another problem but that's not urgent.

    I was wondering if it could work on my DSi 1.41U.

    Another sticky thread stated

    I don't understand the bolded part. Is it that if I buy the Acekard 2i I can't get it to work or something? Please reply ASAP

    Thanks in advance,
    EvangelionEX
     
  2. Frogman

    Member Frogman This could be you!

    Joined:
    Sep 20, 2009
    Messages:
    765
    Location:
    Aus
    Country:
    Australia
    Okay so what is basically translates to is,
    Nintendo releases updates right and those updates give your dsi new features (sometimes) and increse the anti-piracy security(stops flashcarts from working) the newest update is 1.4.1 which is what your ds is updated to.
    BUT
    your acekard can still work it just needs to be updated, it can only be updated though with a dsi that isnt on 1.4.1 otherwise the anti piracy security blocks the card from working, or a dslite or dsphat.

    All you need to do it find one of these
     
  3. Trollology

    Banned Trollology Banned

    Joined:
    Nov 25, 2010
    Messages:
    215
    Location:
    Ontario
    Country:
    Canada
    If your DSi is over firmware 1.3, you will need to update the card so that it can work.
    But to update the card, you need to have a DS lite, DS phat, or DSi that is on FW 1.3 or lower.
    If you don't have one of these, borrow a friend's. If none of your friends have it, shoptemp is your only choice.
    The reason you need a DS that is not a DSi>1.3 is because you need a device that can run it in order to update it.
    There's a stickied guide somewhere on here, and it's very clear. You should be able to easily understand it.
    If not, PM me or bump this topic [​IMG]
     
  4. EvangelionEX
    OP

    Member EvangelionEX GBAtemp Regular

    Joined:
    Dec 17, 2010
    Messages:
    260
    Country:
    Singapore
    Which means even if I buy an Acekard 2i right now I can't use it(without borrowing my friend's DS)?
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    no, because some shops will flash the card for you (for a fee). you should contact your reseller and ask if they will update it for the dsi. if they won't then, yes, you will need to borrow a ds lite or ds phat to flash your card. flashing takes about 30 seconds and is really easy. so if you can borrow one it will only need to be for about a minute.

    -another world
     
  6. EvangelionEX
    OP

    Member EvangelionEX GBAtemp Regular

    Joined:
    Dec 17, 2010
    Messages:
    260
    Country:
    Singapore
    So, what should I tell? Because I'm not in Hong Kong so ask the shop thus I have to ask my parents to help me.
     

Share This Page